Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Nov 20, 2017 3:18 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: crontab -e wont work
PostPosted: Sat Jul 30, 2005 11:36 pm 
Offline
Newbie

Joined: Fri Jul 22, 2005 3:09 pm
Posts: 60
I am using OpenLink

"crontab -e" wont work

root@TLS:/etc# crontab -e
no crontab for root - using an empty one
/bin/sh: /usr/bin/editor: No such file or directory
crontab: "/usr/bin/editor" exited with status 127

Whats the problem?


Top
   
 Post subject: Re: crontab -e wont work
PostPosted: Sun Jul 31, 2005 12:33 pm 
Offline
Newbie

Joined: Mon Jul 11, 2005 11:32 am
Posts: 35
Location: United Kingdom (Great Britain)
Your environment variable for 'EDITOR' is set wrong.

Type 'EDITOR=/usr/bin/vi; export EDITOR' then try again.

BTW you may need to check where vi is, iirc it's /usr/bin but it might be in /bin, and of course if you want to use something else other than vi just point EDITOR to that insted.


Top
   
 Post subject: Re: crontab -e wont work
PostPosted: Sun Jul 31, 2005 7:11 pm 
Offline
Newbie

Joined: Fri Jul 22, 2005 3:09 pm
Posts: 60
Great THX it works


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited