Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Dec 15, 2017 1:09 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next
Author Message
 Post subject: partition not target
PostPosted: Wed Apr 19, 2017 7:18 pm 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
nas is em mode.
I launch a tftp server. I run the firmware update. The program writes that partitions are not found and offers to format. Connected the drive to Linux, partitions are there. what to do?


Top
   
 Post subject: Re: partition not target
PostPosted: Wed Apr 19, 2017 8:05 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
Code:
e2fsck /dev/sdb1
xfs_repair /dev/sdb2


from
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/blaues-blinken-datenrettung-von-einer-durch-stromausfall-nicht-mehr-ansprechbaren-ls-chlv2-t1849.html


Top
   
 Post subject: Re: partition not target
PostPosted: Fri Apr 21, 2017 5:50 pm 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
The article did not help. My second partition is not xfs but ext3
root@runtu:/home/runtu# file -s /dev/sda1
/dev/sda1: Linux rev 1.0 ext3 filesystem data, UUID=8a1cb26b-aecb-44c2-95d7-8dfd84dcfe37 (large files)
root@runtu:/home/runtu# file -s /dev/sda2
/dev/sda2: Linux rev 1.0 ext3 filesystem data, UUID=90f43662-9d3d-48d0-85b6-09347badc421 (large files)
root@runtu:/home/runtu# file -s /dev/sda3
/dev/sda3: data
root@runtu:/home/runtu# file -s /dev/sda4
/dev/sda4: data
root@runtu:/home/runtu# file -s /dev/sda5
/dev/sda5: Linux/i386 swap file (new style), version 1 (4K pages), size 250111 pages, no label, UUID=00000000-0000-0000-0000-000000000000
root@runtu:/home/runtu# file -s /dev/sda6
/dev/sda6: SGI XFS filesystem data (blksz 4096, inosz 256, v2 dirs)
root@runtu:/home/runtu# e2fsck /dev/sdb1


Top
   
 Post subject: Re: partition not target
PostPosted: Fri Apr 21, 2017 7:11 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
e2fsck can check ext3


Top
   
 Post subject: Re: partition not target
PostPosted: Sat Apr 22, 2017 10:56 am 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
Checked. There are no mistakes. Still blinks red.


Top
   
 Post subject: Re: partition not target
PostPosted: Sat Apr 22, 2017 11:02 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
try tftp and lsupdater again


Top
   
 Post subject: Re: partition not target
PostPosted: Sat Apr 22, 2017 11:27 pm 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
Strange advice. It does not help.


Top
   
 Post subject: Re: partition not target
PostPosted: Sun Apr 23, 2017 8:17 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
1. mount partition 6 and backup your data
2. delete all partitions
3. start the nas with this clean disk and use tftp and lsupdater


Top
   
 Post subject: Re: partition not target
PostPosted: Sun Apr 23, 2017 4:53 pm 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
thanks


Top
   
 Post subject: Re: partition not target
PostPosted: Wed Apr 26, 2017 6:33 pm 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
format failed. update aborted


Top
   
 Post subject: Re: partition not target
PostPosted: Wed Apr 26, 2017 9:25 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
i had never this situation with good disks.
checked your disk with crystal disk info

you can not format a BAD disk


Top
   
 Post subject: Re: partition not target
PostPosted: Thu Apr 27, 2017 4:18 am 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
With other drives the same way.


Top
   
 Post subject: Re: partition not target
PostPosted: Thu Apr 27, 2017 7:04 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
please post your LSUpdater.ini
and your debug-options

Point 9 from

http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Top
   
 Post subject: Re: partition not target
PostPosted: Fri Apr 28, 2017 4:42 am 
Offline
Newbie

Joined: Mon Jan 09, 2012 12:02 pm
Posts: 39
[Application]
Title = BUFFALO LinkStation Series Updater Ver.1.71 Mod1
WaitReboot = 1200
WaitFormat = 600
WaitFileSend = 600
WaitDiscover = 120

[Target]
ProductID = 0x00000011
ProductID2 = 0x00000012
ProductID3 = 0x00000014
ProductID4 = 0x00000015
ProductID5 = 0x00000016
ProductID6 = 0x00000017
ProductID7 = 0x00000019
ProductID8 = 0x00000020
ProductID9 = 0x00003006
ProductID10 = 0x00003007
ProductID11 = 0x00003008
ProductID12 = 0x00003010
ProductID13 = 0x00004001
Name = LinkStation

[Flags]
VersionCheck = 0
NoFormatting = 0

[specialflags]
debug = 1

Parameters set different. This does not solve the problem. I have been using this device for 5 years. Always update firmware normally.


Top
   
 Post subject: Re: partition not target
PostPosted: Fri Apr 28, 2017 7:22 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2692
maybe its your windows
you can try a windows boot-cd
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/rotes-blinken-e06-und-kein-windows-xp-mehr-in-reichweite-t1873.html


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited