Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue May 22, 2018 6:59 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Dec 19, 2014 3:00 pm 
Offline
Total Newbie

Joined: Mon Jul 02, 2012 6:07 pm
Posts: 2
I have a LS-QL/1D with 4X2TB drives f/w 1.1 configured as a RAID 5. It is in constant use running really well. It looked a little full so I cleaned out the trash and it is at 67% now - all good. I new look at the box - it just works. I noticed yesterday that disks 2 and 3 have orange lights and the power light is flashing 22. From NASNavigator2 it looks as if this started on 2014/09/19 - what does fails disk mount refer to? The gadget looks as if it is running ok and is on a UPS so no power issues.

The Web Interface shows no errors but NASNav does ?

Any ideas or thoughts would be great.

I think I'll sort out a backup in case my world goes to crap 8-)

Cheers
Bren


Top
   
PostPosted: Fri Dec 19, 2014 3:35 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2723
check the SMART- Values of the drives


Top
   
PostPosted: Mon Dec 29, 2014 10:00 pm 
Offline
Total Newbie

Joined: Mon Dec 01, 2014 5:51 pm
Posts: 2
Hi,

The Status LED under the power switch on our LS-QL is blinking red/blue (drive lights are steady green), so I checked the web admin which shows all good except NTP check failed (probably due to some problems with a new DSL modem).

Out of curiosity, I downloaded this nasnavigator2 and, like yours it is showing no drives found. However I'm wondering if NN2 is not compatible with the LS-QL. The share is online and files/folders accessible so this report makes no sense. The properties tab in NN2 also incorrectly shows the LS-QL's ip as DHCP, but it is static (set in web admin).

What should I make of the blinking status LED (the manual is unclear on this)?

EDIT: After a reboot the Status LED is steady blue and NN2 is showing no errors


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited