Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Jun 21, 2018 9:42 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 18, 2010 4:47 pm 
Offline
Total Newbie

Joined: Fri Oct 30, 2009 10:06 am
Posts: 4
Hi there,

unfortunately my LS-CHL died yesterday with a HDD crash. I'm trying to revive it from scratch now with a new disk (also less power consuming). Does anybody have images of a stock LS-CHLv1 so I can recreate the new HDD from it before putting it back into the box? I'd greatly appreciate saving me the hassles of TFTP booting.

Leonie


Top
   
PostPosted: Wed Dec 01, 2010 6:48 pm 
Offline
Newbie

Joined: Tue Nov 23, 2010 7:43 pm
Posts: 6
Slow response, but in case you're still looking...

download the stock firmware straight from Buffalo: http://www.buffalotech.com/support/getf ... hl-107.zip

If you previously had firmware 1.07 running on your LS-CHL, you'll need to force the update, by following these instructions:

http://forums.buffalotech.com/t5/Storag ... td-p/11011

However, if your experience is the same as mine, when you put in the new HDD and powered up the unit, the buffalo should have automatically taken care of the new HDD, creating partitions, writing boot sectors, etc and all this info would be moot.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited