Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jul 16, 2018 11:01 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 20 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sat Sep 06, 2008 1:41 am 
Offline
Newbie
User avatar

Joined: Sat Sep 29, 2007 1:50 am
Posts: 46
Location: Virginia, USA
Hey pankaj,

If you are still having the problem, post your .config file and I will try it here ... I have a box that is pretty idle.

russK


Top
   
PostPosted: Sat Sep 06, 2008 6:50 am 
Offline
Total Newbie

Joined: Thu Sep 27, 2007 7:36 am
Posts: 2
Hi

Thanks for your response I was using old dtb file supplied by your image after compiling the new dtb the problem got solved.
I still do get the warning message

Quote:
warning: `init' uses 32-bit capabilities (legacy support in use)


Otherwise kurobox is running fine.

Thanks

Pankaj


Top
   
PostPosted: Sun Oct 26, 2008 6:13 pm 
Offline
Newbie

Joined: Tue Sep 30, 2008 9:02 pm
Posts: 11
Location: Around 2.4 GHz
I have installed Gentoo from 2007 image some weeks ago. Then, I have compiled my own kernel and I have followed the posted steps but my kurobox doesn't want to reboot or halt without waiting 5 minutes. Where do I post my .config file?

_________________
Gentoo Kurobox HG - Uboot 1.2


Top
   
PostPosted: Sun Oct 26, 2008 6:33 pm 
Offline
Newbie
User avatar

Joined: Sat Sep 29, 2007 1:50 am
Posts: 46
Location: Virginia, USA
elSalmon wrote:
I have installed Gentoo from 2007 image some weeks ago. Then, I have compiled my own kernel and I have followed the posted steps but my kurobox doesn't want to reboot or halt without waiting 5 minutes. Where do I post my .config file?


See if your tonyo's reply on the first page of this thread will fix your problem. Your kernel may be fine.
http://buffalo.nas-central.org/forums/viewtopic.php?p=44327#p44327


Top
   
PostPosted: Sun Oct 26, 2008 6:41 pm 
Offline
Newbie

Joined: Tue Sep 30, 2008 9:02 pm
Posts: 11
Location: Around 2.4 GHz
russK wrote:
elSalmon wrote:
I have installed Gentoo from 2007 image some weeks ago. Then, I have compiled my own kernel and I have followed the posted steps but my kurobox doesn't want to reboot or halt without waiting 5 minutes. Where do I post my .config file?


See if your tonyo's reply on the first page of this thread will fix your problem. Your kernel may be fine.
http://buffalo.nas-central.org/forums/viewtopic.php?p=44327#p44327


Those files don't work for me :(

_________________
Gentoo Kurobox HG - Uboot 1.2


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 20 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited