Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed May 23, 2018 2:34 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Mon Jul 09, 2007 7:02 pm 
Offline
Newbie

Joined: Fri Jul 06, 2007 10:37 pm
Posts: 6
Hi there,

I was just wondering if there's a parameter for the /etc/default/avr_evtd configuration file which does something like

echo -n "\\\\" > /dev/ttyS1

to reduce the fan speed permanently? Otherwise where would be the best place to put this command in the booting process?

Regards,

Tim


Top
   
PostPosted: Tue Jul 10, 2007 7:43 am 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Not at present. I have modified the daemon recently and I will add this feature. Could I ask why you want to do this?

_________________
LS used as PVR and streaming source


Top
   
PostPosted: Tue Jul 10, 2007 7:19 pm 
Offline
Newbie

Joined: Fri Jul 06, 2007 10:37 pm
Posts: 6
Sure. Up to my knowledge the HS-DGL doesn't support fan speed control by temp sensors. So this command is a convenient way to silence the DGL a bit. It's not running in heavy duty for my needs and seem's not to be heating up much without an high speed fan.
Alternatively I'm thinking about a more silent fan. But maybe I'll only setup a cron job putting it in silent mode instead shutting the station down for the night. And a little script for turning its fan speed down while I'm in need for a quiter environment.

But it would a be smart to have this feature as an option for the daemon. I thought it might be just undocumented.


Top
   
PostPosted: Mon Jul 16, 2007 12:22 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
I will add this feature.

_________________
LS used as PVR and streaming source


Top
   
PostPosted: Mon Jul 16, 2007 1:56 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
i definitely would use it myself....i read at kurobox.com that someone is running his HG without a fan...thx to avr_evtd.....with an 2.5" hdd.....and i used to have a cron job running like this to silence the fan....for several months without a problem.

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
PostPosted: Tue Jul 24, 2007 7:34 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Its added :) Whats the link for this kuroHG as I would like to see what he had done so I am not stomping on anything with this 1.8 release.

_________________
LS used as PVR and streaming source


Top
   
PostPosted: Tue Jul 24, 2007 8:16 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
i don`t think you stomp on anything. everyone is happy with your avr_evtd.

as far as i remember he just replaced the hdd with a 2.5" one, cut off the fan and modified the avr_evtd config

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
PostPosted: Wed Jul 25, 2007 12:16 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Thats good, thanks for the update. The fan speed control is in but does need testing. I have a willing tester so it will be good to see what comes of it. I have had a couple of fan fault messages whilst using it on my HG but it does recover. Problem here is overriding what the AVR wants to do as it pushes the fan speed up automatically on the HG models.

_________________
LS used as PVR and streaming source


Top
   
PostPosted: Wed Jul 25, 2007 1:04 pm 
Offline
Site Admin
User avatar

Joined: Mon Jul 11, 2005 7:19 am
Posts: 7703
Location: Austria, Vienna
hmmm....do i remember right that the HGs speeded up the fan automatically when connected via Gigabit?

_________________
LS1 (2.6 kernel, foonas svn1062, 750 GB, UBoot 1.2) & LS Pro (FreeLink/jtymod/GenLink, changes all the time)
Thx to all donators!


Top
   
PostPosted: Wed Jul 25, 2007 6:46 pm 
Offline
Newbie

Joined: Sun Apr 15, 2007 8:40 pm
Posts: 5
how do I upgrade to your new AVR watch-dog.

Alan


Top
   
PostPosted: Thu Jul 26, 2007 8:25 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Its in test at the moment. Look at the topic in General :) viewtopic.php?f=7&t=3209&start=45

_________________
LS used as PVR and streaming source


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited