Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 24, 2017 9:31 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Linkstation 220
PostPosted: Mon Mar 21, 2016 1:11 pm 
Offline
Total Newbie

Joined: Mon Mar 21, 2016 12:54 pm
Posts: 2
My Linkstation 220 seems to be working perfectly. The good news is that I can access all the data from my desktop (windows 10), laptop (windows 10), two mobiles and my tablet. I can ping the IP address successfully. :D

The bad news is that I can no longer logon onto the NAS to check settings etc. I have NOT changed my password recently and am confident that I know the password. User authentication failed is the error message. :x

I have read the manual but can find no reference to such a problem. Can anyone help please?


Top
   
 Post subject: Re: Linkstation 220
PostPosted: Mon Mar 21, 2016 7:32 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
try way 1 from
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/kennwort-fuer-den-admin-vergessen-t1984.html


Top
   
 Post subject: Re: Linkstation 220
PostPosted: Tue Mar 22, 2016 4:16 pm 
Offline
Total Newbie

Joined: Mon Mar 21, 2016 12:54 pm
Posts: 2
Many thanks. All OK now. :biglol:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited