Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue May 22, 2018 2:26 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Nov 12, 2015 6:24 pm 
Offline
Total Newbie

Joined: Thu Nov 12, 2015 6:17 pm
Posts: 1
Hi All

I have been using my LS420D and LG TV together for neraly 2 years and all of a sudden the icon which I click to access the NAS just have "My Twonky Library at NAS". This used to say something like "Linkstation Duo at NAS". I'm not bothered about this but I now can't see any files on the NAS.

I can see the NAS in windows explorer but can't get to any files. I can get to the NAS via the Navigator and when I try to get to DLNA permissions it cannot access them.

I have two other TV's, both LG but different models and they say the same thing.

Does anyone have a clue where to start? Thanks


Top
   
PostPosted: Thu Nov 12, 2015 8:53 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2723
What is the status.
use the nasnavigator


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited