Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 2:20 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Dec 14, 2014 10:32 pm 
Total Newbie

Joined: Sun Dec 14, 2014 10:17 pm
Posts: 1
During the flashing of the latest firmware, I ran into problems (I had not deactivated my firewall) and the install did not complete. I could not flash it again because of the following message : "Partition not found. Aborting firmware update". I disassembled the HD from the Linkstation and reformated in NTFS the 3 partitions on the HD. I then reassembled the HD into the LS and plugged it directly to my PC with an RJ45 cable after deactivating all firewalls and setting the IP address of my PC to
I then did a TFTP boot recovery 1.43 (is that the correct version for the LS410 ?) and the two files initrd.buffalo and uImage.buffalo were properly pulled but the LS still cannot be detected by the NAS Navigator or LSUpdate.
I found a post saying that, after the TFTP boot, I should change the IP address to 169.254.xxx.yyy so I tried this but it did not work better.
Does anyone have an idea of how I can have it detected by LSUpdater so that I can upload the firmware using the Debug Mode of LSUpdater.exe
Any help or advice will be immensely appreciated :up:

UPDATE : The "customer service" (that is how they call themselves even though they do not provide an service) of Buffalo told me that I should not have reformated the hard disk and that my brand new 3To NAS was now a brick and they could not care less.
I will NEVER again buy anything from these crooks

Last edited by stephanel7531 on Mon Dec 29, 2014 11:32 pm, edited 1 time in total.

PostPosted: Mon Dec 15, 2014 3:04 am 

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
1) wrong TFTP. I think it is no TFTP available at the moment. Ask Buffalo or a user with a working 410. He can copy the files from /boot
You can try my copied files from 420 http://forum.buffalo.nas-central.org/viewtopic.php?f=68&t=29985

2) delete all partitions an a new drive. See Point 0 from http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html

3) LSUpdater.exe needs DHCP. Connect your pc and the nas to a router with dhcp

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: Google [Bot] and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited