Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed May 23, 2018 10:03 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Apr 20, 2017 10:10 am 
Offline
Newbie
User avatar

Joined: Tue Nov 01, 2016 1:17 pm
Posts: 43
Region US EU JP AP

Version history

Release:
Version 1.01 [2013.6] US

Version 1.10 [2013.6.19]

Version 1.11 [2013.8.8] US EU

Version 1.30 [2013.11.5] US EU

Version 1.31 [2014.2.13] US EU

Version 1.32 [2014.10.15] US EU

Version 1.33 [2014.11.4] US EU

Version 1.34 [2015.1.8] US EU

Version 1.80 [2015.2.25] US EU

Version 1.81 [2015.6.30] US EU [CVE-2014-0178] [CVE-2015-0240]

Version 1.83 [2017.6.26] US EU [CVE-2017-7494]

Version 1.84 [2018.2.1] US EU [CVE-2017-15275]

Beta
Version 1.90Ī² [2016.7.4] JP (only LS421D)

TFTP Image Boot Recovery LS400 series instruction

Buffalo NAS Navigator

Version 1.84 [2018.2.1] US, 1.83 [2017.6.26] US and 1.34 [2015.1.8] US
from Opening Stock Firmware of LinkStationĀ LS421DE
with enable SHH/SFTP, Logs and blank root password (including initrd image)
be careful LSUpdater.ini has settings VersionCheck=0, NoFormatting=0
Image Image


Last edited by Antonas on Fri Feb 02, 2018 9:14 am, edited 4 times in total.

Top
   
PostPosted: Sat Jan 27, 2018 5:12 pm 
Offline
Total Newbie

Joined: Sat Jan 07, 2017 4:57 pm
Posts: 3
For the 1.9 firmware is there an .ini file that can be edited for version checking and not formatting?
Having a problem with Windows 10 not recognizing since an update and am trying anything get my NAS 421's, I have three, to be recognized in Win10.

thanks
Joe


Top
   
PostPosted: Sat Jan 27, 2018 7:49 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2723
Win10 and Buffalo
you have to allow NCSI (ActiveProbing)

do not disable this with antispy tools

from
http://forum.nas-hilfe.de/buffalo-techn ... t2617.html




FW1.90Beta
extract the exe with 7zip
modify the original ini

Quote:
[Application]
Title = BUFFALO LinkStation Series Updater Ver.1.90
WaitReboot = 1200
WaitFormat = 600
WaitFileSend = 600
WaitDiscover = 120

[Target]
ProductID = 0x80000000
ProductID2 = 0x0000300C

Name = LinkStation

[Flags]
VersionCheck = 1
NoFormatting = 1


Top
   
PostPosted: Fri Mar 16, 2018 1:11 pm 
Offline
Total Newbie

Joined: Sat Jan 07, 2017 4:57 pm
Posts: 3
Thanks for the info :up:

I'm able to se my three LS421 boxes on the LAN again.

I tried 1.90 firmware and saw no advantage so it's back to 1.84

JoBo


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited