Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Jul 26, 2017 5:36 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Oct 16, 2014 3:19 pm 
Offline
Newbie

Joined: Sat Jul 06, 2013 9:55 pm
Posts: 18
Plex Media Server on LS400 series
anyone got it working? issues? streaming ok?
thanks.

_________________
LS421de 1.31 ssh
need deluge+sickbeard+couchpotato working, pls, thx


Top
   
PostPosted: Mon Oct 27, 2014 9:20 pm 
Offline
Total Newbie

Joined: Sun Oct 26, 2014 6:34 pm
Posts: 1
I got it installed, but something was'n't right and I don't think plex could create the files and databases it need to function . I couldn't add any folders and various settings didn't' work.

I seemed to be having the same issue as this chap

viewtopic.php?f=68&t=26989&start=30#p167765


I'd love to know if anybody knows how to fix it, i'd imagine it's super simple.


Top
   
PostPosted: Thu Apr 20, 2017 7:36 am 
Offline
Newbie

Joined: Tue Apr 11, 2017 12:52 pm
Posts: 16
https://forums.plex.tv/discussion/comme ... ent_788609


"Same boat, unfortunately, both the LS200 and LS400 Series have a never ARMv7 processor. First Plex has to support that processor type, then we can create a firmware for it."


Top
   
PostPosted: Thu Apr 20, 2017 9:37 am 
Offline
Newbie

Joined: Tue Nov 01, 2016 1:17 pm
Posts: 24
slot wrote:
https://forums.plex.tv/discussion/comment/788609/#Comment_788609


"Same boat, unfortunately, both the LS200 and LS400 Series have a never ARMv7 processor. First Plex has to support that processor type, then we can create a firmware for it."

neWer ARMv7 ;)
page 13 http://www.marvell.com/embedded-process ... e_4web.pdf


Top
   
PostPosted: Fri Apr 21, 2017 7:10 am 
Offline
Newbie

Joined: Tue Apr 11, 2017 12:52 pm
Posts: 16
Antonas wrote:
slot wrote:
https://forums.plex.tv/discussion/comment/788609/#Comment_788609


"Same boat, unfortunately, both the LS200 and LS400 Series have a never ARMv7 processor. First Plex has to support that processor type, then we can create a firmware for it."

neWer ARMv7 ;)
page 13 http://www.marvell.com/embedded-process ... e_4web.pdf


It was original post of plex support team without my edit :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited