Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Aug 14, 2018 7:27 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: LS-V2.0TL
PostPosted: Thu Aug 11, 2016 3:46 pm 
Offline
Total Newbie

Joined: Wed Aug 10, 2016 3:41 am
Posts: 2
Good morning, as stated I have the LS v2.0 TL. I am getting the dreaded 7 flashing red lights. From what I gather, This is dead hard drive. Is this correct?
If so, Is this something worth replacing? Or just as easy to buy a new one?
If Not dead hard drive,What is it?

Please feel free to redirect me to a link if I missed it.

Thank you for your help
Maszaan


Top
   
 Post subject: Re: LS-V2.0TL
PostPosted: Thu Aug 11, 2016 6:04 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
test the drive with windows
http://forum.nas-hilfe.de/festplatten-und-ssd-laufwerke/pruefung-einer-festplatte-unter-windows-t1289.html


Top
   
 Post subject: Re: LS-V2.0TL
PostPosted: Fri Aug 12, 2016 4:46 am 
Offline
Total Newbie

Joined: Wed Aug 10, 2016 3:41 am
Posts: 2
I shall try that. i am afraid since I can not even see the NAS drive on my computer it will not prove to much.
I will try to follow the directions and see how far i get
Thank you


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited