Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Jul 19, 2018 10:30 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Mar 18, 2014 2:01 am 
Offline
Total Newbie

Joined: Tue Mar 18, 2014 1:58 am
Posts: 3
Hello! Please help! I can't get NAS ls-v3.0tlj connected to TFTP Boot loadder. Everything what I got "accepting requests" and nothig more.
I loose 2 days for it.

What have I done:

Tried versions of TFTP Boot loader:
1.42;
1.53;
1.60.

Connection types:
1. connection direct to PC (cables T568A and T568B);
2. over switch.

OS:
Windows 7 x86, x64;
Windows XP SP3;
Windows XP PE (Hiren's boot CD).

EM Mode enable methods (mean button pressingtime):
1. 5 sec. before boot - 5 sec. after boot;
2. 5 sec. after boot;
3. 5 sec. after E06 blinking;
4. holding 2 min after boot;
5. holding 2 min after E06 error;
6. 1sec. press continuosly all the time of NAS starting, booting and error stopping.

I tried to ping, telnet, ssh to 192.168.11.150 - nothing.

What I'm doing wrong?


Top
   
PostPosted: Tue Mar 18, 2014 7:04 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
Quote:
Connection types:
1. connection direct to PC (cables T568A and T568B);
2. over switch.



You have to connect to a Router with DHCP.
use WinXP

read
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Top
   
PostPosted: Wed Mar 19, 2014 3:55 am 
Offline
Total Newbie

Joined: Tue Mar 18, 2014 1:58 am
Posts: 3
oxygen8 wrote:
Quote:
Connection types:
1. connection direct to PC (cables T568A and T568B);
2. over switch.



You have to connect to a Router with DHCP.
use WinXP

read
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


I tried with my router, DHCP enable. Same result - nothing. Network link led on NAS blinking very frequently, but router didn't show new IP or MAC address in network.


Top
   
PostPosted: Wed Mar 19, 2014 6:56 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
Quote:
but router didn't show new IP or MAC address in network.


This is correct.

192.168.11.150 is no readable Network for your Router.
After TFTP- transfer the LS will get an IP from DHCP.


Top
   
PostPosted: Wed Mar 19, 2014 10:38 am 
Offline
Total Newbie

Joined: Tue Mar 18, 2014 1:58 am
Posts: 3
oxygen8 wrote:
Quote:
but router didn't show new IP or MAC address in network.


This is correct.

192.168.11.150 is no readable Network for your Router.
After TFTP- transfer the LS will get an IP from DHCP.


Ok, but what can I do? Router connection didn't helps me.


Top
   
PostPosted: Fri Apr 04, 2014 10:59 am 
Offline
Newbie

Joined: Thu Jun 20, 2013 2:50 pm
Posts: 14
I have the same problem , i think that some of LS-VL have hardware bug for EM Mode. :evil:

The only solution that i have found is open nas take the hard disk and i put into my old buffalo ls-tl, restore the system i put back to ls-vl.
I had read in one post that some have resolved: recreation partition table and upload image from command line linux, but it is very complicate.

The problem if is set "rebuild partition" when flash firmware, never check this flag!


Top
   
PostPosted: Fri Apr 04, 2014 12:12 pm 
Offline
Newbie

Joined: Thu Jun 20, 2013 2:50 pm
Posts: 14
try this,

Quote:
If you open the LS and remove the hard drive; powering the LS without having the Hard Drive attached.

There is evidence that to force EM Mode with the stock bootloader you need to unplug the hdd and try to boot once...then connect the hdd (or a blank hdd) after shutting it down again and boot.



or see this page http://buffalo.nas-central.org/wiki/EM_Mode


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited