Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Tue Aug 14, 2018 7:27 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Aug 30, 2013 6:05 pm 

Joined: Thu Nov 17, 2011 4:57 pm
Posts: 7

Can anyone point me at instructions on how to replace the drive on an LS VL2.0 if the original drive is dead please?
(I have searched the forum(s) and the web but can't find an answer to the problem)

Many thanks.

PostPosted: Sat Aug 31, 2013 7:54 am 

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Open the case (look for sites like this for disassemble
description: http://www.yamasita.jp/linkstation/2010/10/101001_post_285.html).
Replace the disk with an empty one (no partitions).
Look for matching TFTP package for your box type.
Follow TFTP instructions.
Use LSUpdater twice; first to partition and second
time to install firmware (so you need to use the TFTP
procedure two times).

Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)

PostPosted: Sat Aug 31, 2013 8:37 am 

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2734
Ich will es mal ausdrücklich anbieten, obwohl das natürlich immer möglich ist.

Es würde mich freuen, wenn Jemand mein Howto ins Englische übersetzen würde und hier veröffentlicht.
Dort werden viele kleine Problemstellen erklärt und umschifft.


PostPosted: Sat Oct 19, 2013 12:05 am 

Joined: Thu Nov 17, 2011 4:57 pm
Posts: 7
Many thanks for the help people.

Ended up following this guide.

The process given in the guide worked perfectly first time.

What gave me cause for worry was that the guide talks about, and gives links for, the LS-WVL.
As far as I know, that's different to the LS-VL. VOLLEMELK did give a link to an ftp folder to go to to get other versions from, but no matter how I tried to get there the connection was refused.
In the end I thought, 'Sod it - give it a go'

I am now one happy, file restoring bunny :)

P.S. - Only had to use TFTP once...

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited