Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 5:10 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 21, 2013 9:08 pm 
Total Newbie

Joined: Sun Jul 21, 2013 8:51 pm
Posts: 1
I've bought and used my Buffalo LS-VL (running on version 1.62) straight out of the box with utorrent, and it have worked beautifully.

... but suddently, it stopped being able to download - the downloads newer commences.

I have tried to compare settings between uturrent settings on my laptop (which stills works beautifully) and the NAS, but can't seem to find anything wrong.

PostPosted: Mon Jul 22, 2013 9:14 am 

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Some say, that utorrent gets blocked by several seeds.
So the problem might be the "other side" of the connection,
not your box.
Maybe you should think about switching from utorrent to
transmission. Unfortunately, this is not an easy task; you
can search the forum for this.

Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited