Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jun 18, 2018 6:48 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Feb 19, 2013 8:43 am 
Offline
Total Newbie

Joined: Tue Feb 19, 2013 8:42 am
Posts: 3
I am on Windows 7 or Windoews 8 PC's and the autopower mode does not work.

When I boot the machine, the unit does not come on. It works fine if I switch it on and then off, until I reboot again.

I am using the latest firmware 1.64 and the latest Nav software, version 2.56.

Any ideas?


Top
   
PostPosted: Tue Feb 19, 2013 1:57 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
What happens, if you disable the firewall of Windows?
Is it working then?
If yes, you need to define a rule for the firewall to let
broadcasts pass which are initiated by NasNavigator.exe.

Btw. I do NOT own a Windows PC and therefore am not
able to provide a klick-to-satisfy solution for windows
firewall configuration.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
PostPosted: Wed Feb 20, 2013 9:18 am 
Offline
Total Newbie

Joined: Tue Feb 19, 2013 8:42 am
Posts: 3
The is bizarre! I had to change a setting on the link station, then restored to factory defaults, and now it works again!


Top
   
PostPosted: Wed Feb 20, 2013 6:28 pm 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
Older 600mhz and 1.2 Ghz devices wake on a general broadcast packet
It seems the 1.6 Ghz V series devices need a directed packet to the mac

you have to make sure the device is awake on first install of the service on the pc
so it knows to broadcast to that mac

So i suspect the reinstall and factory default was just a coincidence



you can also wake the device manually
in my case i have a cron job setup on a dd-wrt device like so
and just enable it every time i need the nas (as its a backup device)

0,4,8,12,16,20,24,28,32,36,40,44,48,52,56 * * * * root /usr/sbin/wol -p 9 -i 192.168.0.255 DE:VI:CE:MA:C0:00


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited