Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 5:08 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue May 22, 2012 4:29 am 

Joined: Sun May 20, 2012 8:28 pm
Posts: 5

I just got these two from amazon.com :
http://www.amazon.com/gp/product/B005EJ ... 03_s00_i00
http://www.amazon.com/gp/product/B005KO ... 01_s00_i00

Just turn on the Buffalo nas and it shows up on the computers as a network share, however I have 2 problems with the WD TV Live :
1. doesn't recognize it as a network share
2. as media server it's recognized, however it doesn't show the subtitles.

Any Idea what is happening?
(I've searching the whole day and still I have no idea.. )

Thanks a lot in advance

PostPosted: Tue May 22, 2012 4:21 pm 

Joined: Tue Dec 20, 2011 11:13 am
Posts: 45
Try to connect directly WDTV to buffalo nas. If it works, then it's a problem related to your router / network. If it doesn't, try checking on buffalo configuration (via web) if you restricted, for any reason, the access to the two computers mentioned.

If not, the only thing missing is to right click on the share name under windows exploring, and then try to give read/write to all, including network user.

PostPosted: Thu May 24, 2012 2:13 am 

Joined: Sun May 20, 2012 8:28 pm
Posts: 5
I used my old router (d-link 424) and the same thing happens: my pc "can see" the network share but the WD TV Live can't
(it means it's not a router problem)

I'm betting that I have some problem on the buffalo side:
- some problem on the samba configuration (that doesn't allow me to see the network share)
- some problem on the media server configuration (that doesn't allow me to see the subtitles)

I'll continue my research...

PostPosted: Thu May 24, 2012 4:34 am 

Joined: Sun May 20, 2012 8:28 pm
Posts: 5
I made the following: changed the workgroup (of the nas) to the same of the other computers and the wd tv : "WORKGROUP"
Then I cleared the library on the wd tv live and that was it, now it sees the nas' network share
Well.. It's solved and I hope this serves someone with the same problem.

PostPosted: Fri Apr 19, 2013 7:02 pm 
Total Newbie

Joined: Fri Apr 19, 2013 6:51 pm
Posts: 2

I own WDTVLive and Buffalo LinkStation LS-WSL.

I never had any problems with my configuration until today.
I was accessing with my WDTVL to LS over Video-Network Shares-Sharedrive (where Sharedrive) was LS.

LS was configured as open NAS, without any restrictions, 2x500GB HDD in RAID0.

Recently, one of my HDD got bad sectors, so now I'm running only 1 HDD in my LS.
Other than that I added some user restriction to my LS, such as:
- I disabled Guest Account
- I changed admin password so that it's not default (password)

Now, when I accessing with my Laptop to NAS, of course it asks me for U&P, after entering it, I can access my LS.
But, when I try to access my LS with WDTVL I'm getting "There is no media in the current folder".

I didn't try to setup MediaServer as I don't want it, I just want to access my LS as I did it before.

Normally, I would expect that WDTVL asks me for U&P, but it doesn't, even I did reset log-in information in WDTVL Network Settings.

I don't want to enable Guest Account in LS. Of course I can enable Guest and then I can access my LS, but I don't what to have Guest Account because then everyone on my WLAN can access my LS NAS.

Any idea how to make it work with Disables Guest on LS?

btw: I tried to create new user on LS, such as WDTVLive and given it password as well, but as I said, WDTVLive, doesn't ask for any login password.

LS FW: 1.64
WDTVL FW: 1.05.04 (I downgrade my FW because I like to use this FW, because it plays all files without any issues, news FWs caused few problems with MP4 files)

PostPosted: Fri Apr 19, 2013 7:27 pm 
Total Newbie

Joined: Fri Apr 19, 2013 6:51 pm
Posts: 2

I managed it to make it work!

1. Login to Webinterface of your LS
2. Go to: Shared Folders and press on main folder you have shared (in my case HDD)
3. Go to Access Restrictions and add WDTVLive user to have only read permission

Afterwards WDTVL asks for U&P.

When I entered U&P, I was able to access my NAS.

If needed, after successful log in, you can remove Access Restriction described in step 3, which I recommend so that WDTVL can create own files on NAS such as where you have stop watching your movie, which is very handy so that you can continue watching. Also, if you use moviesheets and thumbgen, wdtvl will created kind of thumb file so next time you won't need to wait to load all covers and folder thumbs.

For all this reason I recommend not to have any restriction so that WDTVL can operate freely.

When you remove restrictions, you will still be able to access your NAS, because WDTVL will have your credentials saved.
Only, keep in mind, after WDTVL FW update or any kind of FW Reset, you will need probably need to repeat this 3 steps if you would like to have Guest account on LS disabled.

Wish the best to everyone. Bye

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited