Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Apr 26, 2018 6:20 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Wed Apr 20, 2016 8:57 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Hi all, my desperate Googling turned up this forum and I hope someone can help me.

I'm connected to the LS-WVL (1.71) from a Mac.

Two files are the culprit: 05-12 Noir - Lumière.flac and 05-12 Noir - Lumière.mp3.

I suspect it is the è character that is causing the problems.

I've tried:

Restarting the NAS.
Restarting my Mac.
Connecting with AFP and SMB.
Moving the files into a new folder and trying to delete the new folder.
Relaunching Finder.
Deleting the files from Terminal with rm.

When I try to delete the folder, the system tells me the item is in use.

When I try to delete the file I get "Operation cannot be completed because one or more required item can't be found Error code -43"

If I try to play the file, it tells the file can't be found.

But I see them in the folder of course. :roll:


Top
   
PostPosted: Thu Apr 21, 2016 10:22 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2717
me to
i can not create files with this character on the console with putty


Top
   
PostPosted: Thu Apr 21, 2016 2:57 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Thanks for confirming that.

In the past if I come across a foreign character I can rename it and perform the usual file operations, but not this particular one.

You mentioned you cannot create files with this character. Are you able to delete files with it?

I've never telnet or SSH into the NAS before and would rather avoid that :oops:


Top
   
PostPosted: Thu Apr 21, 2016 7:32 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2717
Now i am at home.
Here i can create the file with Windows

05-12 Noir - Lumière.flac

the file exists on ssh
Code:
-rwxrw-rw-    1 Nutzer   hdusers         0 Apr 21 20:28 05-12 Noir - Lumière.flac*


if i have to delete it, i use the tab- key

Code:
rm 05-12\ Noir\ -\ Lumi\303\250re.flac

this works

i can not copy and paste the e and i can not write it with my german keyboard


Top
   
PostPosted: Fri Apr 22, 2016 12:12 am 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Ok so you can delete the file.

Maybe I should try to ssh into the NAS to delete the file.

Would you be able to help me out? I've never done that before.

I'm running 1.71-Halloween which has ssh. I enabled "SSH and SFTP for root on port 2222" from the web ui but I don't know what to do from the Mac's Terminal.


Top
   
PostPosted: Fri Apr 22, 2016 6:10 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2717
https://www.mac-tools.org/putty-fur-mac-os-x/02/2012/

Image


Top
   
PostPosted: Fri Apr 22, 2016 1:51 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
oxygen8 wrote:


Sorry I cross posted in the Plex Media Server thread too asking for help with ssh.

I'm trying to SSH with Mac Terminal. Is there a default password for root?

Code:
$ ssh root@192.168.1.87
Password:
Password:
Password:
root@192.168.1.87's password:
Permission denied, please try again.


But it's not accepting my password. Is there a default password for root? I can't log in with the default admin user neither.


Top
   
PostPosted: Thu Apr 28, 2016 3:52 am 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Bump?


Top
   
PostPosted: Thu Apr 28, 2016 6:23 am 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2717
Quote:
allows only root to connect, with the default password “password”

from
http://www.tomatosoft.hu/gadgets/buffalo-plex-firmware-chris-released/


Top
   
PostPosted: Thu Apr 28, 2016 4:13 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Stumbling around and referring to this thread: viewtopic.php?t=22137

I managed to SSH with "newrootpass" as the password.


Top
   
PostPosted: Thu Apr 28, 2016 4:24 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
So in a very convoluted manner I SSHed into the NAS and managed to rm -rf the directory and its un-deletable files. :biglol:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited