Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Wed Jun 20, 2018 11:38 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 147 posts ]  Go to page Previous 16 7 8 9 10 Next
Author Message
PostPosted: Tue Dec 29, 2015 9:32 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
LS-QVL Linkstation Pro Quad
(not LS-QL Linkstation Quad)

is compatible with GaryTs Mod

a firmwareupdate never will delete data
you have to modify the ini to delete your partition table


Top
   
PostPosted: Sun Jan 03, 2016 4:34 pm 
Offline
Total Newbie

Joined: Sun Aug 16, 2015 2:15 pm
Posts: 2
Hi,

I am running the BUFFALO+PLEX FIRMWARE 1.71-3.66 HALLOWEEN on a LS-WVL4B6.


I am facing problem where the Linkstation does not support Windows individual file attributes (e.g. read-only, archive). Whenever I copy a file over with the read-only attribute set, it gets cleared by the Linkstation. Is there anything I can do to have the Linkstation support Windows file attributes? Thank you.


Top
   
PostPosted: Tue Jan 26, 2016 7:12 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
I found a bug in the crontab

Quote:
10 4 * * * /opt/etc/init.d/S95_transmission.sh

should be
Quote:
10 4 * * * /etc/rc.d/extensions.d/S40_transmission.sh


I hase corrected this and a script has overwrite my entry with

Quote:
10 4 * * * /opt/etc/init.d/S40_transmission.sh



@hostet
only archive bit is used by factory defaults

you can try to activate the mapping for hidden and system
http://www.oreilly.com/openbook/samba/book/ch05_03.html


Top
   
PostPosted: Tue Feb 09, 2016 10:44 am 
Offline
Total Newbie

Joined: Tue Feb 09, 2016 10:22 am
Posts: 3
Shonk wrote:
The stock auto standby setup is broken
It kept going to sleep every few mins then waking back up again when the naspmservice on the pc
sent the packet


Same issue with my ls-wvl and firmware 1.71 halloween. Until now I didn't find a solution. Can anybody else report the same problem? Or give me a hint where to search?

Thanks for all your help
stchr


Top
   
PostPosted: Tue Feb 09, 2016 4:48 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
disable all not needet extensions and try again


Top
   
PostPosted: Tue Feb 09, 2016 6:11 pm 
Offline
Total Newbie

Joined: Tue Feb 09, 2016 10:22 am
Posts: 3
@oxygen8: Thanks for your hint.

I disabled all extensions and restarted the linkstation. Same as bevor :(

I tried to log on the linkstation to check the process pwrmgr (putty, ssh on port 2222, root and the admin-pw), but the access was denied. Can anybody with firmware 1.71 log on his linkstation with ssh?

Any help is appreciated ...
stchr


Top
   
PostPosted: Tue Feb 09, 2016 8:42 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
Quote:
The port 2222 SSH allows only root to connect, with the default password “password” (PLEASE CHANGE THIS WHEN YOU FIRST LOG ON!) and SFTP option – also for root.


from
http://www.tomatosoft.hu/gadgets/buffalo-plex-firmware-chris-released/


Top
   
PostPosted: Wed Feb 10, 2016 11:44 am 
Offline
Total Newbie

Joined: Tue Feb 09, 2016 10:22 am
Posts: 3
Thanks again, oxygen8. Unfortunately password password ;) doesn't work. Maybe because my ls-wvl runs with 1.71 and not 1.69 as in the quoted post.
For 1.71 GaryT wrote
Quote:
The username is “root”, the password is the same as the one you set on the web interface for “admin”.– GaryT

at http://www.tomatosoft.hu/gadgets/buffaloplex-firmware-1-71-3-66-halloween-released/
Next I'll try to reset my nas.

strch


Top
   
PostPosted: Sat Mar 05, 2016 9:33 am 
Offline
Total Newbie

Joined: Sat Mar 05, 2016 9:25 am
Posts: 1
After installing the Halloween firmware, I can see the new options in the menu.
I have enabled both DLNA and PLEX.
However, if I try to open the PLEX Media Manager, I get nothing.
The message "Can't connect to server" appears.

I have a Linkstation LS-QVL4E7.

Anyone an idea on how to solve this?
Thanks in advance.


Top
   
PostPosted: Thu Apr 21, 2016 3:27 am 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Thank you!

Always wanted to run Plex but didn't think it's possible.

Unfortunately Plex on this firmware doesn't transcode and I'm looking for transcoding. Is that a spec limitation of the NAS?

But still very excited to discover and install a custom firmware for the NAS (fan of custom ROMs from my Android phone to Asus RT-N66).

uTorrent vs Transmission, is there a preference? Is one better?

Googled this but can only find results for their desktop clients.

I've always lived with the built-in uTorrent on the stock firmware but I use Transmission on my Mac and notice it downloads faster. But I don't know if it's because my Transmission is a desktop app and uTorrent is limited by the NAS' specs.


Top
   
PostPosted: Thu Apr 21, 2016 9:46 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
the cpu is to weak to transcode

try this fw with build in plex an transmission


Top
   
PostPosted: Fri Apr 22, 2016 12:30 am 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
I enabled SSH on 2222 from the webui. But can someone help me out, how do I ssh with Mac's Terminal?


Top
   
PostPosted: Fri Apr 22, 2016 6:03 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
use putty for mac os

but why you need ssh

transmission and plex are preinstalled


Top
   
PostPosted: Fri Apr 22, 2016 1:43 pm 
Offline
Newbie

Joined: Wed Apr 20, 2016 8:43 pm
Posts: 14
Sorry I am cross posting.


Top
   
PostPosted: Fri Apr 29, 2016 10:48 am 
Offline
Total Newbie

Joined: Fri Apr 29, 2016 10:36 am
Posts: 1
Hi,
I am running the BUFFALO+PLEX FIRMWARE 1.71-3.66 HALLOWEEN on a LS-WVL. But I'm facing a problem: after I create array 1 with raid 1, the storage's status is "not available".

please help me.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 147 posts ]  Go to page Previous 16 7 8 9 10 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited