Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 17, 2017 10:23 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: OpenSSL version mismatch
PostPosted: Fri Nov 08, 2013 5:13 pm 
Offline
Newbie

Joined: Sun Sep 18, 2011 4:40 pm
Posts: 47
Hi guys,

I'm trying to get rysnc to work, and I get a nastygram when it's installing, letting me know that there's an OpenSSL version mismatch. Apparently OpenSSH is built against 9070df, but I have 90816f (whatever the hell, that means, lol). I'm puzzled, because I installed openssl and openssh from the optware repository, so I would hope that the two would be compatible.

Anyone have any idea how to fix this? I was thinking maybe I'd have to roll up my sleeves (and my IQ) to try and compile a newer version of OpenSSH, but I've got exactly zero tenths of a clue on how to do that.

Any advice?

Thanks!

Chris


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited