Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Nov 18, 2017 3:57 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: LS-WXL root access fails
PostPosted: Sun Mar 05, 2017 1:32 pm 
Offline
Newbie

Joined: Sun Feb 12, 2017 12:57 pm
Posts: 5
Hi there,
I set up a fresh LS-WXL with an empty drive and installed FW 1.71 on it. Everything fine.
As I would like to reuse my data on a 2TB drive coming from a LS-DHGL in the second slot I have to gain root access and mount the drive, right?
Tried everything according to http://buffalo.nas-central.org/wiki/Cat ... SSH_Access but each time I login (putty from Windows and SSH from Debian) after a correct password entry (user admin) the connection is closed.
BTW, is the command 'ssh root@ip-address' right? I don't know the root password and the commands to modify the disk image look like they disable root access via ssh.
I confess I don't yet understand the authorized_keys part not completely, but I would expect the keyphrase should be asked for on the client - that does not happen.
-Thomas


Top
   
PostPosted: Sun Mar 05, 2017 5:04 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
Open SSH with this tool

http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/ssh-freischalten-mit-2-klicks-t2468.html


Top
   
PostPosted: Mon Mar 06, 2017 11:23 pm 
Offline
Newbie

Joined: Sun Feb 12, 2017 12:57 pm
Posts: 5
Ja, schön wäre es.
Das hatte ich auch schon versucht. Unerklärlicherweise bekommt das Tool keine Verbindung zur Linkstation. Firewall ist aus, ich habe eine direkte Kabelverbindung ohne Switch o.ä. Windows 10.
NAS Navi2 findet die LS problemlos, ebenso LSUPDATER.
Mit ACP_COMMANDER tritt ebenfals ein merkwürdiger Effekt auf: Wenn ich die IP der LS als Target angebe, wird sie natürlich gefunden.
Wenn ich kein Target angebe, wird keine LS gefunden.
Aber: wenn ich die Broadcast-IP der LS angebe (hinten 255), wird sie auch gefunden. Irgendwie scheint die Discovery zu funktionieren, aber nur unter bestimmten Umständen.
Bei der GUI kann ich leider keine IP-Adresse vorgeben und muss mich auf die Discovery verlassen, aber das scheitert...


Top
   
PostPosted: Mon Mar 06, 2017 11:25 pm 
Offline
Newbie

Joined: Sun Feb 12, 2017 12:57 pm
Posts: 5
Oh, sorry, I forgot to translate my last post.
Will do when it's online...


Top
   
PostPosted: Wed Mar 08, 2017 9:24 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
The tool works great, try a other notebook ...


Top
   
PostPosted: Wed Mar 08, 2017 7:50 pm 
Offline
Newbie

Joined: Sun Feb 12, 2017 12:57 pm
Posts: 5
500driver wrote:
Ja, schön wäre es.
Das hatte ich auch schon versucht. Unerklärlicherweise bekommt das Tool keine Verbindung zur Linkstation. Firewall ist aus, ich habe eine direkte Kabelverbindung ohne Switch o.ä. Windows 10.
NAS Navi2 findet die LS problemlos, ebenso LSUPDATER.
Mit ACP_COMMANDER tritt ebenfals ein merkwürdiger Effekt auf: Wenn ich die IP der LS als Target angebe, wird sie natürlich gefunden.
Wenn ich kein Target angebe, wird keine LS gefunden.
Aber: wenn ich die Broadcast-IP der LS angebe (hinten 255), wird sie auch gefunden. Irgendwie scheint die Discovery zu funktionieren, aber nur unter bestimmten Umständen.
Bei der GUI kann ich leider keine IP-Adresse vorgeben und muss mich auf die Discovery verlassen, aber das scheitert...


I had tried that already. But the tool got no connection to the Linkstation. [parts omitted]

Then I had the idea to try from another machine on the network and voilà - suddenly worked.

Looks like the Hyper-V config on my dev machine blocked the port. There are some virtual adaptors and bridges for the emulator that seemed to interfere.

Problem solved.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited