Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Aug 16, 2018 11:07 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Jan 21, 2016 8:35 pm 

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
I am unsuccessfully trying to enable and use the WebAccess Feature of LS-WXL

This is my Configuration on LS-WXL

I have configured Port Forwarding Manually, here is Port Forwarding Setup in my Router
Router Language is German but I am sure it is pretty much self explanatory

Going to buffalonas.com and entering my name there or going to buffalonas.com/MYNAME takes me to me current IP address, I am pretty sure it is supposed to work that way. Means this setup is working right. But when I follow the IP address followed with Port number i.e. 9000, I get the Error: 408 Request Timeout, on MS Edge Browser it says: Hmm, we can't reach this page.
I tried both ways, by using the Local IP address and by using the Internet/External IP Address, same result

External IP Address

Local IP Address

But when I try to access the webserver on LS-WXL, it works fine, which makes me think I have configured the Port Forwarding Correctly

LS-WXL Webser using External IP

LS-WXL Webser using Local IP

Why Possibly it is not working? Can Someone Help

Possibly oxygen8 :biglol: , like always :up:

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited