Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Nov 18, 2017 4:00 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Thu Jan 07, 2016 1:14 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
Hello,

On my LinkStation LS-WX2.0TL/R1-EU, after replacing Hard Disks, I have to install firmware to get it working.


    I downloaded TFTP Boot Recovery LS-WXL 1.33
    Set my LAN IP to 192.168.11.1
    Turned OFF Windows Firewall
    Turned OFF Antivirus
    RUN the TFTP Boot app/ server from utility downloaded
    Conntect the NAS to PC via Network cable DIRECTLY, NAS-------PC, No Router etc. in Between
    Turned the NAS ON
    When Red LED Started Flashing, I pressed the Function Button
    Blue LED Started Flashing, Networking Connection Started Showing Activity
    But in TFTP Server Windows it says Timeout, Detailed output from TFTP Server below


Code:
Preparing to write TFTP configuration settings.
TFTP Configuration settings have been written.
TFTP Server Multithreaded Version 1.4 Windows Built 1.400


Starting TFTP...
alias / is mapped to D:\tftp\
listening On: 192.168.11.1:69
listening On: 127.0.0.1:69
listening On: 192.168.178.20:69
permitted clients: all
server port range: all
max blksize: 65464
defult blksize: 512
default interval: 3
overwrite existing files: No
thread pool size: 1

accepting requests..
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout
Client 192.168.11.150:3077 D:\tftp\initrd.buffalo, Timeout


Top
   
PostPosted: Thu Jan 07, 2016 1:15 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
Then I tried the same but this time I used a different TFTP Server
Although I did put the required files i.e. initrd.buffalo and uImage.buffalo to the Root Directory of new TFTP Server, but it still fails, below is a Screenshot of Result


Image


Please HELP me, what am I doing wrong or How can I solve this issue


Top
   
PostPosted: Thu Jan 07, 2016 1:37 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
Quote:
Conntect the NAS to PC via Network cable DIRECTLY


this is your problem

connect the mashines to your router or switch

there ar router who can not transfer tftp packages.
my fritzbox can do this


and use this tftp http://www.mediafire.com/?5ctwl6g8sc1ckt8
and FW 1.71 from http://www.buffalo-technology.com/Download_t3f.php?elif=%2Fuserfiles%2Ffile%2Fdownloads%2FLS-series-fw171_fwwin.zip


Top
   
PostPosted: Thu Jan 07, 2016 1:54 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
I have TFTPD32 download, The pictures in the topic are unsichtbar, can you please check
http://forum.nas-hilfe.de/buffalo-techn ... -t903.html


Top
   
PostPosted: Thu Jan 07, 2016 2:02 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
I also have fritzbox
this is what I have tried through fritzbox

connected my pc through cable instead of wlan
Fritzbox config
192.168.178.1
IP Range for Clients: 192.168.178.100 - 192.168.178.200

ON PC set IPV4 as
IP 192.168.11.1
Subnet 255.255.255.0
Gateway 192.168.178.1
DNS 192.168.178.1
AND
IP 192.168.11.1
Subnet 255.255.255.0
Gateway -empty-
DNS -empty-

Now I will try with your linked Recovery


Top
   
PostPosted: Thu Jan 07, 2016 2:12 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
Tried with your Linked TFTP Boot Recovery 1.60
Through Direct Link PC-----NAS

Same Result: Timeout

Now I will try through Frtizbox

Will Keep the Fritzbox to its Original Settings
FB IP: 192.168.178.1
Client IP Range: 192.168.178.100 - 192.168.178.200

Will Connect through Cable with LAN Adopter Settings
IP: 192.168.11.1
Subnet: 255.255.255.0

and will post the result in 5-10 Minutes


Top
   
PostPosted: Thu Jan 07, 2016 2:23 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
Through Router Fritzbox


PC------Fritzbox----------NAS

PC IP: 192.168.11.1
FB IP: 192.168.178.1

used TFTP Server/ Files: TFTP Boot Recovery 1.60
Result: Same, TFTP Timeout


Top
   
PostPosted: Thu Jan 07, 2016 2:48 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
also tried with TFTPD32 and same result

TFTPD32 Log
Code:
Connection received from 192.168.11.150 on port 2104 [07/01 14:43:46.766]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:43:46.766]
OACK: <timeout=5,> [07/01 14:43:46.766]
Using local port 53989 [07/01 14:43:46.766]
Connection received from 192.168.11.150 on port 2104 [07/01 14:43:51.767]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:43:51.767]
OACK: <timeout=5,> [07/01 14:43:51.767]
Using local port 50944 [07/01 14:43:51.767]
Connection received from 192.168.11.150 on port 2104 [07/01 14:43:56.778]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:43:56.778]
OACK: <timeout=5,> [07/01 14:43:56.778]
Using local port 50946 [07/01 14:43:56.778]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:01.764]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:01.764]
OACK: <timeout=5,> [07/01 14:44:01.779]
Using local port 50949 [07/01 14:44:01.779]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:06.773]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:06.773]
OACK: <timeout=5,> [07/01 14:44:06.773]
Using local port 50950 [07/01 14:44:06.773]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:11.781]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:11.781]
OACK: <timeout=5,> [07/01 14:44:11.781]
Using local port 50952 [07/01 14:44:11.781]
TIMEOUT waiting for Ack block #0  [07/01 14:44:11.796]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:16.771]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:16.771]
OACK: <timeout=5,> [07/01 14:44:16.771]
Using local port 50955 [07/01 14:44:16.771]
TIMEOUT waiting for Ack block #0  [07/01 14:44:16.802]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:21.776]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:21.776]
OACK: <timeout=5,> [07/01 14:44:21.776]
Using local port 50957 [07/01 14:44:21.776]
TIMEOUT waiting for Ack block #0  [07/01 14:44:21.808]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:26.772]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:26.772]
OACK: <timeout=5,> [07/01 14:44:26.772]
Using local port 50958 [07/01 14:44:26.772]
TIMEOUT waiting for Ack block #0  [07/01 14:44:26.819]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:31.783]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:31.783]
OACK: <timeout=5,> [07/01 14:44:31.783]
Using local port 50960 [07/01 14:44:31.783]
TIMEOUT waiting for Ack block #0  [07/01 14:44:31.814]
Connection received from 192.168.11.150 on port 2104 [07/01 14:44:36.784]
Read request for file <uImage.buffalo>. Mode octet [07/01 14:44:36.784]
OACK: <timeout=5,> [07/01 14:44:36.784]
Using local port 50962 [07/01 14:44:36.784]
TIMEOUT waiting for Ack block #0  [07/01 14:44:36.815]
TIMEOUT waiting for Ack block #0  [07/01 14:44:41.799]
Connection received from 192.168.11.150 on port 1839 [07/01 14:44:41.799]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:44:41.799]
OACK: <timeout=5,> [07/01 14:44:41.799]
Using local port 50965 [07/01 14:44:41.799]
TIMEOUT waiting for Ack block #0  [07/01 14:44:46.800]
Connection received from 192.168.11.150 on port 1839 [07/01 14:44:46.800]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:44:46.800]
OACK: <timeout=5,> [07/01 14:44:46.800]
Using local port 50966 [07/01 14:44:46.800]
TIMEOUT waiting for Ack block #0  [07/01 14:44:51.789]
Connection received from 192.168.11.150 on port 1839 [07/01 14:44:51.805]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:44:51.805]
OACK: <timeout=5,> [07/01 14:44:51.805]
Using local port 65412 [07/01 14:44:51.805]
TIMEOUT waiting for Ack block #0  [07/01 14:44:56.789]
Connection received from 192.168.11.150 on port 1839 [07/01 14:44:56.805]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:44:56.805]
OACK: <timeout=5,> [07/01 14:44:56.805]
Using local port 65414 [07/01 14:44:56.805]
TIMEOUT waiting for Ack block #0  [07/01 14:45:01.802]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:01.802]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:01.802]
OACK: <timeout=5,> [07/01 14:45:01.802]
Using local port 65415 [07/01 14:45:01.802]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:06.799]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:06.799]
OACK: <timeout=5,> [07/01 14:45:06.799]
Using local port 65417 [07/01 14:45:06.799]
TIMEOUT waiting for Ack block #0  [07/01 14:45:06.830]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:11.804]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:11.804]
OACK: <timeout=5,> [07/01 14:45:11.804]
Using local port 65420 [07/01 14:45:11.804]
TIMEOUT waiting for Ack block #0  [07/01 14:45:11.835]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:16.809]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:16.809]
OACK: <timeout=5,> [07/01 14:45:16.809]
Using local port 50851 [07/01 14:45:16.809]
TIMEOUT waiting for Ack block #0  [07/01 14:45:16.855]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:21.809]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:21.809]
OACK: <timeout=5,> [07/01 14:45:21.809]
Using local port 50852 [07/01 14:45:21.809]
TIMEOUT waiting for Ack block #0  [07/01 14:45:21.840]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:26.816]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:26.816]
OACK: <timeout=5,> [07/01 14:45:26.816]
Using local port 50854 [07/01 14:45:26.816]
TIMEOUT waiting for Ack block #0  [07/01 14:45:26.832]
Connection received from 192.168.11.150 on port 1839 [07/01 14:45:31.809]
Read request for file <initrd.buffalo>. Mode octet [07/01 14:45:31.809]
OACK: <timeout=5,> [07/01 14:45:31.809]
Using local port 50856 [07/01 14:45:31.809]
TIMEOUT waiting for Ack block #0  [07/01 14:45:31.840]
TIMEOUT waiting for Ack block #0  [07/01 14:45:36.829]
TIMEOUT waiting for Ack block #0  [07/01 14:45:41.837]
TIMEOUT waiting for Ack block #0  [07/01 14:45:46.840]
TIMEOUT waiting for Ack block #0  [07/01 14:45:51.844]



Top
   
PostPosted: Thu Jan 07, 2016 3:07 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
Perhaps I need to use the Recovery from Version 1.71

I believe in order to do that I have to extract initrd.buffalo and uImage.buffalo from Firmware 1.71

the bin files are actually ZIP files, but Password Protected

I thought Passwords given on the following page are the password for extracting the contents of firmware ZIP files, but turned it isn't the case. http://buffalo.nas-central.org/wiki/Category:LS-WXL

Does some have Recovery files from Firmware 1.71, Perhaps that will help me


Top
   
PostPosted: Thu Jan 07, 2016 6:03 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
on the end from my howto
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html


Top
   
PostPosted: Fri Jan 08, 2016 11:03 pm 
Offline
Newbie

Joined: Thu Jan 07, 2016 1:06 pm
Posts: 13
oxygen8 wrote:


:up: :up: :up:

Respect

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited