Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 17, 2017 8:20 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Oct 04, 2015 9:16 pm 
Offline
Total Newbie

Joined: Sun Oct 04, 2015 9:13 pm
Posts: 1
Hi,
I think the latest firmware upgrade upgrade to 1.71 broke my root access. Can someone tell me, what the current process is to gain root access again? acp_commander doesn't seem to work anymore and the wiki is outdated and does not contain information for FW: 1.71 and googling did not really help me.

Thanks.

Best,
Christian


Top
   
PostPosted: Sun Oct 18, 2015 2:45 pm 
Offline
Total Newbie

Joined: Sun Oct 18, 2015 2:42 pm
Posts: 3
chrisbra wrote:
Hi,
I think the latest firmware upgrade upgrade to 1.71 broke my root access. Can someone tell me, what the current process is to gain root access again? acp_commander doesn't seem to work anymore and the wiki is outdated and does not contain information for FW: 1.71 and googling did not really help me.

Thanks.

Best,
Christian


My WXL upgraded to 1.71 and I just re-ran the acp_commander (Windows GUI) per usual. No problem with either SSH or root. I used this page for the download link:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited