Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Feb 26, 2018 4:23 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jan 22, 2012 10:45 am 
Offline
Total Newbie

Joined: Sat Jan 21, 2012 3:37 pm
Posts: 1
Good Morning,

I've searched through the board; I can't find any solution to my problem, I thought posting might help!

My LS-CH500L-EU is stuck in EM-Mode, and I can't fix it. I've had no successful replies from Buffalo tech support, or their forums.
I've tried ACP Commander (output below) and I still can't force install the correct firmware. Every time I get the "acp_state_failure"
I can't seem to get the TFTP boot procedure to work, everything looks ok but I don't see the two lines of text that should be the response from the linkstation.
Would anyone be able to assist me? Provide a few new ideas or point out where I've been going wrong?
I'm happy to provide more details if necessary, screenshots etc...
Image

Any help would be appreciated! Thanks!


Top
   
PostPosted: Wed Apr 04, 2012 4:27 pm 
Offline
Total Newbie

Joined: Wed Apr 04, 2012 4:03 pm
Posts: 1
Hola,

I had a similar issue with my LS-CHL being stuck in EM Mode. Hopefully you've resolved your problem by now but for those that are searching for a fix then the following worked like a charm for me.

1. Create a shortcut of your updater executable.
Note: This is found in your Buffalo CD Image for your NAS drive and is called LSUpdater.exe.

2. Right-click the shortcut, choose Properties and in the Shortcut tab add /force to the end of the target.
Example: "C:\Buffalo\LSUpdater.exe" /force

3. Double-click the shortcut to run it.

This process takes a few minutes and will serve to flash the firmware back to its original version

4. Reset your NAS drive (instructions below)

To reset your NAS drive (no data will be 'harmed' in this process):

1. Switch the unit to Off to power it down (wait for the lights to die out).
2. Hold the Function button down for 10 seconds whilst off, then whilst still holding the Function button down, switch the unit to the 'On' position.
3. (Still holding the Function button down) When the Function light begins to blink, release the Function button, then press it again and release it (don't hold it down).

When the power light is solid again, your drive has (hopefully) been restored. This solution worked for me but it's not guaranteed to work in every case.

Good luck!
Matt


Top
   
PostPosted: Wed Apr 04, 2012 5:03 pm 
Offline
Total Newbie

Joined: Wed Apr 04, 2012 4:39 pm
Posts: 1
I'm new in here since I hadn't any problems with "it".
But couple days ago I've run in to "EM Mode" on my LS-CHL-V2.
I've founded needed info except for one.
I was trying to use LSUpdater but I got error:
---------------------------------------------
Could not confirm whether the partition exists.
Cannot update the firmware.

Firmware updating is aborted.
---------------------------------------------
Those that mean my HD is dead?
Now I'm little confused and need second opinion.
If anybody be so kind to respond.
Thanks.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited