Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Aug 19, 2018 9:20 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Near disaster avoided
PostPosted: Tue Oct 11, 2011 3:23 pm 
Total Newbie

Joined: Tue Oct 11, 2011 2:45 pm
Posts: 1
I just wanted to share an experience of near disaster averted.
I configured my LS-CHL bittorrent client and have been using it without issue. I enjoy listening to audio books and found an author I liked and tried to download a torrent of a whole book series. The torrent contained about 4000 individual files and right away I noticed my torrent client running very slow. I figured it's not a big deal, just let it run and run it did for a couple of weeks downloading as speeds of up to 4kbps and as slow as 15bps. But, the beauty of bittorrent on nas is that it just runs and you forget about it til it's done.

Well, after a good 2 weeks I found that the nas was no longer accessible by any of it's web interfaces. I powered it off by the switch, waited for the blinky blue light to go out, removed the power cable and reinserted then powered it back on. From experience I find it boots faster if I remove the data cable so I did that as well.

It booted to a solid blue light and I reapplied the data cable and tried to access it and I never got to the login screen when trying to access the nas settings web interface. It would paint the screen pre-login and just hang. I'd look at the physical nas and found the blue light had started blinking. It was shutting itself down!!

I rebooted again and had the same problem. I was getting worried at this point, no backup!!

What I ended up having to do was after it booted and I connected it to the network I ftp'd into the system and ran mdelete on the torrent folders, and of course they all had long complicated names. It rebooted on me another 4 or 5 times while I was doing this but eventually I got to the point where I was able to access the web interfaces again. First I got into the torrent interface and deleted the torrent. It was still flaky after a reboot so I did the 'Reset to defaults' without changing the disk structure or passwords.

Finally it was my old nas again. I'm able to connect and download, etc.

Anyway, hope it helps someone in the future or at least entertains!!

Eric B.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited