Buffalo NAS-Central Forums
http://forum.buffalo.nas-central.org/

partition not target
http://forum.buffalo.nas-central.org/viewtopic.php?f=71&t=44427
Page 1 of 2

Author:  Reactor77 [ Wed Apr 19, 2017 7:18 pm ]
Post subject:  partition not target

nas is em mode.
I launch a tftp server. I run the firmware update. The program writes that partitions are not found and offers to format. Connected the drive to Linux, partitions are there. what to do?

Author:  oxygen8 [ Wed Apr 19, 2017 8:05 pm ]
Post subject:  Re: partition not target

Code:
e2fsck /dev/sdb1
xfs_repair /dev/sdb2


from
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/blaues-blinken-datenrettung-von-einer-durch-stromausfall-nicht-mehr-ansprechbaren-ls-chlv2-t1849.html

Author:  Reactor77 [ Fri Apr 21, 2017 5:50 pm ]
Post subject:  Re: partition not target

The article did not help. My second partition is not xfs but ext3
root@runtu:/home/runtu# file -s /dev/sda1
/dev/sda1: Linux rev 1.0 ext3 filesystem data, UUID=8a1cb26b-aecb-44c2-95d7-8dfd84dcfe37 (large files)
root@runtu:/home/runtu# file -s /dev/sda2
/dev/sda2: Linux rev 1.0 ext3 filesystem data, UUID=90f43662-9d3d-48d0-85b6-09347badc421 (large files)
root@runtu:/home/runtu# file -s /dev/sda3
/dev/sda3: data
root@runtu:/home/runtu# file -s /dev/sda4
/dev/sda4: data
root@runtu:/home/runtu# file -s /dev/sda5
/dev/sda5: Linux/i386 swap file (new style), version 1 (4K pages), size 250111 pages, no label, UUID=00000000-0000-0000-0000-000000000000
root@runtu:/home/runtu# file -s /dev/sda6
/dev/sda6: SGI XFS filesystem data (blksz 4096, inosz 256, v2 dirs)
root@runtu:/home/runtu# e2fsck /dev/sdb1

Author:  oxygen8 [ Fri Apr 21, 2017 7:11 pm ]
Post subject:  Re: partition not target

e2fsck can check ext3

Author:  Reactor77 [ Sat Apr 22, 2017 10:56 am ]
Post subject:  Re: partition not target

Checked. There are no mistakes. Still blinks red.

Author:  oxygen8 [ Sat Apr 22, 2017 11:02 am ]
Post subject:  Re: partition not target

try tftp and lsupdater again

Author:  Reactor77 [ Sat Apr 22, 2017 11:27 pm ]
Post subject:  Re: partition not target

Strange advice. It does not help.

Author:  oxygen8 [ Sun Apr 23, 2017 8:17 am ]
Post subject:  Re: partition not target

1. mount partition 6 and backup your data
2. delete all partitions
3. start the nas with this clean disk and use tftp and lsupdater

Author:  Reactor77 [ Sun Apr 23, 2017 4:53 pm ]
Post subject:  Re: partition not target

thanks

Author:  Reactor77 [ Wed Apr 26, 2017 6:33 pm ]
Post subject:  Re: partition not target

format failed. update aborted

Author:  oxygen8 [ Wed Apr 26, 2017 9:25 pm ]
Post subject:  Re: partition not target

i had never this situation with good disks.
checked your disk with crystal disk info

you can not format a BAD disk

Author:  Reactor77 [ Thu Apr 27, 2017 4:18 am ]
Post subject:  Re: partition not target

With other drives the same way.

Author:  oxygen8 [ Thu Apr 27, 2017 7:04 am ]
Post subject:  Re: partition not target

please post your LSUpdater.ini
and your debug-options

Point 9 from

http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/anleitung-tftp-und-firmware-flashen-mit-bildern-t903.html

Author:  Reactor77 [ Fri Apr 28, 2017 4:42 am ]
Post subject:  Re: partition not target

[Application]
Title = BUFFALO LinkStation Series Updater Ver.1.71 Mod1
WaitReboot = 1200
WaitFormat = 600
WaitFileSend = 600
WaitDiscover = 120

[Target]
ProductID = 0x00000011
ProductID2 = 0x00000012
ProductID3 = 0x00000014
ProductID4 = 0x00000015
ProductID5 = 0x00000016
ProductID6 = 0x00000017
ProductID7 = 0x00000019
ProductID8 = 0x00000020
ProductID9 = 0x00003006
ProductID10 = 0x00003007
ProductID11 = 0x00003008
ProductID12 = 0x00003010
ProductID13 = 0x00004001
Name = LinkStation

[Flags]
VersionCheck = 0
NoFormatting = 0

[specialflags]
debug = 1

Parameters set different. This does not solve the problem. I have been using this device for 5 years. Always update firmware normally.

Author:  oxygen8 [ Fri Apr 28, 2017 7:22 am ]
Post subject:  Re: partition not target

maybe its your windows
you can try a windows boot-cd
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/rotes-blinken-e06-und-kein-windows-xp-mehr-in-reichweite-t1873.html

Page 1 of 2 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/