Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Dec 14, 2017 9:14 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Aug 25, 2014 11:12 am 
Offline
Total Newbie

Joined: Mon Aug 25, 2014 10:59 am
Posts: 1
My linkstation ls-chlv2 (1.68 mod 1 firmware by shonk) is connected to a wireless router (Netgear 3500L). I mount the shared directory using the following line in fstab (I'm running arch linux with gnome):

Code:
//NAS/media /media/media cifs guest,uid=1000,gid=1000 0 0


I manage to get about 2.5 MBps write speed and 4 MBps read speed.
On a windows 8 pc I get almost the same read speed while the write speed is 4.5 MBps.
I also noticed that every other amount of MB written to the NAS the copy process stops for 5-10 seconds and than continues as if the buffer is too small. On the windows 8 pc on the other hand the write is continuous.

Is there anything that can be done to improve the file transfer speeds and especially the write speed.


Top
   
PostPosted: Thu Oct 30, 2014 4:00 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
there sure is
dont use wireless


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited