Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Nov 20, 2017 3:20 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 28, 2013 9:55 am 
Offline
Total Newbie

Joined: Mon Oct 28, 2013 9:46 am
Posts: 1
I have a LS-CHL1.0TL V2 which I had to replace the drive in as the old one died.

I can successfully TFTP to it using 1.24-All Models, and can get the unit in to EM mode.

The problem comes when I try to update the firmware - it gets so far through the process, then the 'Waiting for Reboot' message appears in the updater program. The LS then appears to reboot, but then the lights go to red x 6 and Waiting for Reboot times-out eventually after 20 minutes.

I've tried both the 1.6 Buffalo Firmware and also Shonky's 1.37 mod 1. I've also tried setting a static IP to the Ethernet controller in the same range as the device, all with no success. I have been running the update in Windows 7.

Any help/tips/advice would be very much appreciated.


Top
   
PostPosted: Wed Oct 30, 2013 8:54 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Did you tried the firmware update twice; once with debug setting
to partition and a second time with debug setting NOT to partition?

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited