Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 24, 2017 6:55 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jun 25, 2013 3:22 am 
Offline
Regular Member

Joined: Mon Jan 16, 2012 8:14 am
Posts: 85
Hello. When I use “test port” in Transmission Remote GUI I get the ff. error message:

Port Tested: http error 0: No Response

I went to http://nas:9091 (the web GUI), and it says that the port is closed.

Transmission speeds look normal, but the tracker properties show that Transmission cannot connect to many trackers.

I am using the latest version of Transmission Remote GUI and Transmission on NAS. The modem is set with uPnP off and port 64000 forwarded. In Transmission, port forwarding is turned off, and the NAS using a static IP address (192.168.0.100).

I searched for this error online and found the ff. options which I tried:

https://forum.transmissionbt.com/viewto ... =1&t=14274

I tried what might be the Transmission port checker at

http://portcheck.transmissionbt.com/64000

and it returns “1,” which means the port is opened. Next, I read

https://forum.transmissionbt.com/viewto ... =4&t=14255

and tried

http://canyouseeme.org/

and it says that port 64000 is open.

Some members in this page

https://forum.transmissionbt.com/viewto ... =9&t=13370

state that the port has nothing to do with trackers and that the problem may be temporary.

I next visited

https://code.google.com/p/transmission- ... ail?id=187

and it says that something wrong is being reported by the Transmission daemon.

I next read

https://code.google.com/p/snake-os/issues/detail?id=327

and at the end it refers to pointing the gateway to the router. I checked and the results I got from the NAS are the same as those given below. The only difference is that my gateway is 1926.168.0.1.

I then read

https://forum.transmissionbt.com/viewto ... =2&t=14088

and it was reported that resolv.conf in /etc/ could only be read by root. I ran Putty, logged in to the NAS, and entered ls -l in the etc directory, and got

-rw-r--r-- 1 root root 0 Jun 23 18:28 resolv.conf

I think the other files in the directory have the same attributes.

Finally, there’s a lengthy discussion here:

http://forum.dsmg600.info/viewtopic.php?pid=35807

but I am not sure if there is a transmission-remote –port-test program in the NAS shell. I did try the ff. site which was mentioned in the thread:

http://www.yougetsignal.com/tools/open-ports/

and it reports that port 64000 is open.

Finally, I used the program Zenmap to run

nmap -p 1-65535 -T4 -A -v 192.168.0.100

and it reported “Discovered open port 64000/tcp on 192.168.0.100”

I can only guess that the router and the NAS are not blocking the port, and that something else in the Transmission program is causing the “port closed” message.

Can anyone help me out? Thanks for the help.


Top
   
PostPosted: Tue Jun 25, 2013 6:56 am 
Offline
Regular Member

Joined: Mon Jan 16, 2012 8:14 am
Posts: 85
OK, it's definitely a problem concerning my installation of Transmission. I have another NAS connected to the same network and when I check it, it reported that the port was open.

I will probably try to re-install it, but I hope someone can post a guide for backing up data and settings and uninstalling Transmission.


Top
   
PostPosted: Tue Jun 25, 2013 8:34 am 
Offline
Regular Member

Joined: Mon Jan 16, 2012 8:14 am
Posts: 85
Please ignore this thread. It turns out when I entered the static IP address in the NAS I forgot to enter a primary DNS address. :?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited