Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Jul 16, 2018 2:05 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jan 15, 2012 11:05 pm 
Offline
Total Newbie

Joined: Sun Jan 15, 2012 9:21 pm
Posts: 3
Hi!
I have on linkstation without HDD, and I'll try to setup with a new HDD

1.-Identify the linkstation

I can't access to the linkstation to see the firmware details.

The internal name is LS-CH1.OTL-EU from Oct 2009
CPU 88F5182
The moderboard is MVLSXL-BA

I think that is a LS-CHLv2 but I can't identify the the memory chipset that should be one samsung 64 MB based on this information:
http://buffalo.nas-central.org/wiki/Category:LS-CHLv2

But also the LS-CHL have a CPU 88F5182.

Any idea about the LS-CH1.OTL-EU is a :LS-CHLv2?

2.-Select the firmware

From the buffalo suport i can donwload 2 firmwares 1.56 and 1.12 but I'll install debian.

Witch firmware I need 1.56, 1.12, openlink or freelink?
Any one knows the correct firmware for the LS-CH1.OTL-EU


3.- Update and install the disk

I'll use this guide

viewtopic.php?f=39&t=21159


Top
   
PostPosted: Sun Jan 15, 2012 11:46 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
LS-CHL
88F5182 266Mhz Clock Speed

LS-CHLV2
88F6281 600MHz Clock Speed


Top
   
PostPosted: Mon Jan 16, 2012 2:28 am 
Offline
Total Newbie

Joined: Sun Jan 15, 2012 9:21 pm
Posts: 3
oxygen8 wrote:
LS-CHL
88F5182 266Mhz Clock Speed

LS-CHLV2
88F6281 600MHz Clock Speed


Thanks but I need to identify the hardware before made the flash and put the disk.
It's possible to know the speed without harddisk?

The memory chip is one ELPIDA E5116AHSE6EE, not match with the info of LS-CHL or LS-CHLV2

I'm very confused with this LS-CH1.OTL-EU model, will try with the firmware 1.12 from the buffalo support.


Top
   
PostPosted: Mon Jan 16, 2012 10:08 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
I think on top of the CPU you can read 600 or 266

example LS-CL 400MHZ -> C400
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Limited