Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Nov 20, 2017 3:19 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Dec 30, 2011 9:04 pm 
Offline
Total Newbie

Joined: Fri Dec 30, 2011 8:26 pm
Posts: 1
HI

My Livestation had been acting up for 3 weeks sometimes disconnecting from the network.

Console flashed red and was rebooted. Amber light came on permenant to show fimware update to 1.56 was available.

1.56 update via web interface resulting in continuous I25 for 6 hours.

Livestation rebooted into Em mode.

New 1.56 firmware downloaded from buffalo and LS updater used successful using 168.254.1.11 (Nas) and 168.254.1.12(PC)

Firmware successfully loaded and livestation then rebooted and I25 been flashing for 18 hours.

Advised by Buffalo how to enter EM mode again however after 35 times over unplugging and replugging the adaptor in i still have not gained entry to Em mode again.

Tried using TFTP and every version i have tried always stalls at accepting requests. I have never had an success using 192.168.11.1 and 192.168.11.150.

Unit is still flashing I25.

And Advice would be much appreciated.


Top
   
PostPosted: Mon Jun 24, 2013 8:42 am 
Offline
Total Newbie

Joined: Mon Jun 24, 2013 8:32 am
Posts: 3
I have a very similar problem, as stated here: viewtopic.php?f=71&t=27233
So far, I did not manage to solve it...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited