Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jul 20, 2018 1:29 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Please help this noob
PostPosted: Thu Sep 01, 2011 1:06 pm 
Offline
Total Newbie

Joined: Thu Sep 01, 2011 12:54 pm
Posts: 1
Hi i brought a Buffalo linkstation off ebay and i'm having trouble setting it up.

The auction said it was a "NAS Buffalo LinkStation Live CHL V2". on the base on the sticker it says "MODEL: LS-CH1.0TL"

Now it came with no hdd so i've put a 1tb in it.

now i just need to know how to set it up. If someone could please type me up a noob friendly guide or point me towards one. I would be very thankful.

PLEASE HELP


Top
   
PostPosted: Thu Sep 01, 2011 1:21 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Search for TFTP and 1.53.

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited