Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Jul 20, 2018 1:10 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Aug 14, 2011 1:22 pm 
Offline
Total Newbie

Joined: Sun Aug 14, 2011 12:50 pm
Posts: 1
I have LS-CHL1.0TL v2 with a red user interface and firmware 1.24 , When I boot up the LS-CHL1.0TL it shows a solid orange light on the top led. I tried updating the software to the latest firmware 1.54 but the updater refuses to find the LS-CHL, I can see the LS-CHL1.0TL on NASNavigator2 it shows up the ip address etc. After reading the official Buffalo forum someone suggested putting the NAS in EM mode and force flashing it. I have managed to get it in EM mode but no change with the updater, It still cant find the NAS. The NASNavigator2 can see the device and reports that it is EM mode.

I have tried a different pc with Windows XP no firewall or virus scaner enabled. I have set pc ip 192.168.11.1 and device the device to 192.168.11.6 and 192.168.11.150. I have tried connecting directly and through the LAN.

I have also tried the TFTP 1.24 software and followed all the instructions on this forum and still nothing. The software waits and waits and no replay From the NAS

I am STUMPED!

:cry:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited