Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Mar 25, 2018 12:28 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Mar 25, 2010 1:35 pm 

Joined: Wed Mar 03, 2010 4:03 pm
Posts: 32
Is it possible to run the LS firmware virtually, as I run Linux under WinXP using Virtual-PC? The idea is to setup a virtual environment to try out new software, write own code without the actual LS hardware.

PostPosted: Mon Mar 29, 2010 8:14 pm 

Joined: Wed Oct 25, 2006 6:05 pm
Posts: 613
Location: Germany
QEMU could be an option, but never tried it myself. Google tells that jonli and timtim once at least posted about it...

acp_commander users note: from ver. 0.4 on the correct ACP authentication method is used, avoiding possible side effects.
Download: http://sourceforge.net/project/showfile ... _id=167037

PostPosted: Sun Nov 27, 2011 7:30 pm 
Regular Member
User avatar

Joined: Sun Nov 16, 2008 2:45 am
Posts: 105
Location: eu/fr/35/rennes
I am trying to test my nas install on qemu-system-arm but all I get now is just a black screen :-(

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited