Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Nov 20, 2017 12:54 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Two small issues
PostPosted: Wed Nov 26, 2014 9:40 am 
Offline
Total Newbie

Joined: Wed Nov 26, 2014 9:30 am
Posts: 4
Hi all.

I have a TS4800D and I have two things that puzzle me a bit.

On my Win 7 machine I run the NAS Navigator 2 - but is does not detect my TS. They are all on the same 192.168.1.x LAN. But strangely I can access all the shares on the TS and the Web inteface without any problems.

So it seems all works fine - apart from the NAS Navigator access. Anyone got any ideas here?

The next thing that most likely makes me look like the Noob of the year is that I'm a bit unsure on how to shut down the TS in a correct way. I try to do it via the web interface, but nothing really happens. It beeps and then does nothing. Pressing the Power switch twice yields the same result. But if I hold it pressed for a few seconds it shuts down. Sort of. Disks are still spinning and the display and LEDs are still lit. I'd like to turn it off completely.

Please help? :)

All the best
G


Top
   
 Post subject: Re: Two small issues
PostPosted: Wed Dec 10, 2014 12:09 am 
Offline
Total Newbie

Joined: Wed Nov 26, 2014 9:30 am
Posts: 4
No one able to help?


Top
   
 Post subject: Re: Two small issues
PostPosted: Mon Feb 16, 2015 6:01 pm 
Offline
Total Newbie

Joined: Wed Nov 26, 2014 9:30 am
Posts: 4
Still no one?


Top
   
 Post subject: Re: Two small issues
PostPosted: Tue Feb 17, 2015 7:13 pm 
Offline
Total Newbie

Joined: Sun Feb 01, 2015 1:26 am
Posts: 4
Hello..

Part one:
Take a look on your Windows Firewall. This could block the UDP-Ports from the Navigator...

Part two:
I have a TS5200 and use a selfmade Tool (derivated from the ACP-Commander) to shutdown the NAS remotely.
The switch on the backsite is on manual.

You can use the ACP-Commander for Test.
viewtopic.php?f=19&t=1693&start=150


Top
   
 Post subject: Re: Two small issues
PostPosted: Mon Mar 02, 2015 9:08 am 
Offline
Total Newbie

Joined: Wed Nov 26, 2014 9:30 am
Posts: 4
HolX wrote:
Hello..

Part one:
Take a look on your Windows Firewall. This could block the UDP-Ports from the Navigator...

Part two:
I have a TS5200 and use a selfmade Tool (derivated from the ACP-Commander) to shutdown the NAS remotely.
The switch on the backsite is on manual.

You can use the ACP-Commander for Test.
viewtopic.php?f=19&t=1693&start=150



Thank you for the reply.

I will test to turn the FW off and see if there's any difference.

As for the remote shutdown...that was way over my head.
I'm just a bit concerned, In the manual it says to press the Power switch twice to do a shutdown. Nothing happens when I do so. So I press and hold the power buton for 5-7 seconds, and then it goes into some standby-ish mode with the LED still on.

Am I doing something wrong here or what is up with this shutdown thing.

Please help.
Göran


Top
   
 Post subject: Re: Two small issues
PostPosted: Sun Mar 08, 2015 2:34 pm 
Offline
Total Newbie

Joined: Sun Feb 01, 2015 1:26 am
Posts: 4
Ok..

First:
Remote Shutdown..
Like the name says.. you shutdown the NAS remotely from your PC.
Then the NAS shutdown and Poweroff, like an Windows-PC whitch ist shutdown..

For this the PC sends a signal to the NAS and it should powerdown.

To wakeup the NAS an other signal ist usesed and than the NAS Starts, like a PC you pressed the powerbutton.

For both you need a tool on the PC whitch could send the differnt signals.

Some Linstations/TerraStations have a switch on the backside for an automatic mode.
Then the Navigator sends every secound an lifesignal to the NAS witch hold the NAS on.
And when you shutdown your PC the signal ends and the NAS powerdown.

I prefer the way of sending a wakeonlan signal for start and send a signal for powerdown.

Holger


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited