Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Nov 20, 2017 12:58 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Nov 06, 2014 9:52 am 
Offline
Total Newbie

Joined: Thu Nov 06, 2014 9:23 am
Posts: 2
Hi all,

Every night, my TS-XL reboot and I doesn’t know why ? After some research, I found in /var/log/messages that the pwrmgr process was runner with « go to standby mode » just before the reboot of the TS-XL.

For some reasons, i don’t want my TS reboot. I’d like my Nas stays alive all the time. Can you help me please ?

Sorry for my bad english (I am French)


Top
   
PostPosted: Thu Nov 06, 2014 10:23 am 
Offline
Newbie

Joined: Thu Feb 19, 2009 2:11 am
Posts: 9
Have you tried to log into the web interface of the unit and check the sleeper settings?


Top
   
PostPosted: Thu Nov 06, 2014 10:44 am 
Offline
Total Newbie

Joined: Thu Nov 06, 2014 9:23 am
Posts: 2
Hello phoenix,

On the Web Interface, i'have disabled all the standby settings.


Top
   
PostPosted: Fri Nov 07, 2014 2:04 am 
Offline
Newbie

Joined: Thu Feb 19, 2009 2:11 am
Posts: 9
There is a switch on the back of the unit for power mode. Is it on Auto or Manual?

Does the reboot happen at a fixed time? Have you checked the cron job?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited