Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Fri Nov 24, 2017 3:55 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Feb 05, 2012 5:10 pm 
Offline
Total Newbie

Joined: Sun Feb 05, 2012 4:33 pm
Posts: 2
I bought my second TS without harddisks. I fitted 4x 2.0 TB WD EARX without issue. I am able to get into EMode. I can also arrange for everything that make the TS alive again (partition, formatting, F/W 1.55 update etc.). I am able to change from japanese to en or gr. Standard configuration is Raid 0. I can delete Raid 0 and start Raid 5 resynch. Resynch take 2 days plus. When the process has finished, the TS restarts again and always displays something like 'init file on hhd 2 not found' or sometimes 'init file on hhd 3 not found'. Further access is not possible. It takes hours and then the TS gets again into EMode.

The only way is to delete partition information on the hdds and start again.

I asked Buffalo for support. The only message I get is: Warranty is void because of changed hardware. No support when warranty is void. Three attempts do not change the reply. Not a word of support from Buffalo. Even repair or service work is denied .. and all help.

Can somebody help instead of the manufacturer?


Top
   
PostPosted: Sun Jul 24, 2016 10:13 am 
Offline
Newbie

Joined: Sun Jul 24, 2016 8:23 am
Posts: 8
Are the disks you bought for your new TeraStation the same size as the disks in your existing TS? If they are the same size or larger by a few bytes (but not smaller by even one byte), you might try this:

Power down your old TS and remove disk 4. Power up, and when the TS complains put in the blank disk 4 from your new TS. After your old TS has restored its health with the new disk 4, shut down again and swap in your old disk 4. Power up again and wait again until the old TS is stable again with its original 4 disks.

Next, repeat this procedure, only with disk 3. Then, with disk 2. Finally, with disk 1.

Now you have your old TS running smoothly with its original four disks and you have clones of those four disks in your hand to put into your new TS shell. If your new TS doesn't come to life with problems you can't easily overcome, you will have learned why you were able to buy the shell at such a great price.

One word of caution: When you power up the new TS, it will have the same IP addresses as your old TS. You should unplug ETH2 from your old TS, and use only ETH2 on your new TS, until you can assign new IP addresses to your new TS.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited