Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Aug 18, 2018 8:38 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: TS-WXL acp_state_failure
PostPosted: Fri Feb 03, 2012 9:59 am 
Total Newbie

Joined: Fri Feb 03, 2012 9:52 am
Posts: 4
Hi all

First time here and need help.

I just bought used terastation ts-wxl/r1 without any HDD inside.

I own Linkstation and generally know the procedure with new hdd and nas

When I installed one hdd I had available at the moment and turned NAS on, it went into EM mode, navigator recognized it, and it showed also EM mode.
I downloaded 1.55 firmware and used updated, it did not went in normal mode, so tried forced update and immediately with start of formatting stooped and showed me acp_state_failure.
Tried different ip, connection trough router, and directly to pc, but nothing.

I also tried acp_commander.jar with clear boot command, and it showed that nas is responding, it even showed acp_state_ok message, but with funny firmware version 12.00 ?!
after this, I tried to update it agagin, and again, same thing.
As I read, it could mean hardware failure and the guy who sold me this nas screwed me, or something could be done.

I tried to update it from safe mode and got same message.

I am really stuck here and need some useful advice.

Thx in advance

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited