Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Mar 19, 2018 1:19 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Apr 23, 2010 9:51 am 
Total Newbie

Joined: Wed Apr 21, 2010 5:27 pm
Posts: 2
We believed the Terastation could be used with our standard backup software (Yosemite) as a remote shared drive. This all worked initially (speed concerns aside). However, when we started doing serious backups (tens of GB), after some way into the backup the main server would report a Windows Delay Write fail error and the remote drive (the Terastation) had apparently gone off line. You could ping the Terastation, but not connect to it in most other ways including the Web Interface, that is until you power cycled it. It would seem the Terastation (V1.3 firmware) had partly crashed. We contacted Buffalo support whose response was "we don't support third party backup tools". This was a very frustrating response to get because the software we are using is only using the Terastation as a mapped drive - which it should do reliably - it is not. We tried two Terastation units we have and they both do the same thing.

Any suggestions anyone, please?


Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited