Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 12:30 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Feb 28, 2011 2:18 pm 
Offline
Total Newbie

Joined: Mon Feb 28, 2011 2:12 pm
Posts: 1
This is problem on my Link Station Mini (LS-WS series) since last power on 3-4 months ago. I have tried my best to check the power and am 100% sure the power 5V 3A is coming correctly via original adaptor, however it still off. I decided to remove the disks and have a back-up to replicate all data insides to other disks. However, I believe I don't have right tool to read the harddisk and not sure what disk format LS-WS it uses.

Does anyone know how can what filesystem it uses? as I only have a windows based PC, what tool allows me to access the file and then be able to copy them to other harddisk?
Regards & much appreciated,
Ivan

ivanet55@hotmail.com


Top
   
PostPosted: Mon Feb 28, 2011 9:20 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
All the Linkstations use XFS for the data partition.
Use a Linux Live CD like "System Rescue CD".

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited