Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 12:19 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 165 posts ]  Go to page Previous 16 7 8 9 10 11 Next
Author Message
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 9:44 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
It will dump to avr_evtd.log.

i assume it is working okay? The LED will not change state until the LS AVR has finally pulled the plug/reset the system. This allows users to install the basic sysVinit tools and not rely on the modified Bufallo tools.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 9:47 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
I don't quite understand; will it keep blinking forever unless I power down the unit?


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 9:49 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
That does not sound right. Have you got the TIMER=ON in the config file or to OFF? (/etc/default/avr_evtd). Will check that this is okay still.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 9:51 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
yepp. something is not working right. will look into it.

Do not use with the TIMER=OFF set. please wait for another testing load. Sorry

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 10:01 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
You're right, that was the case. I probably made a mistake synchronizing /etc/default/avr_evtd and *sample. Looks like my existing configuration got replaced?


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 10:08 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
andre: Please do not post. I have found a bug (does not reset an internal counter on file update) I will post another copy tomorrow. please do carry on checking it out. This is as a result of my last minute change for my UBoot setup. Sorry.

NOTE: i have also removed this from the sourceforge site until resolved, which it already is.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Fri Sep 15, 2006 10:12 pm 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
That's fine, good night!


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sat Sep 16, 2006 6:05 am 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Okay, version 1.7 (2nd testing cand.) is now up for download. Again, any probs then ping back this posting.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sat Sep 16, 2006 6:13 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
First impressions:
It's a .tar.bz2, not a .gz as claimed
It's still replacing my existing /etc/default/avr_evtd


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sat Sep 16, 2006 8:23 am 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Are you saying that the [b:5470b]make install[/b:5470b] is writing over your /etc/default/avr_evtd file? I thought I'd changed that to avr_evtd.sample?

The flashing light (DISK LED) has gone now. This was indicating that one of the disk check mounts was not on-line.

I have started updating the Wiki to detail the changes. I have also added another section which describes the working files.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sun Sep 17, 2006 5:51 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
Checked it, it did the right thing, sorry.


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sun Sep 17, 2006 5:55 am 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
oh? Can you post you're config file? When I tried it was okay, must be something different.

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sun Sep 17, 2006 6:18 am 
Offline
Site Admin
User avatar

Joined: Sun Jul 17, 2005 4:34 pm
Posts: 5332
What I meant is: there was no error I could reproduce; no bug.


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Sun Sep 17, 2006 5:27 pm 
Offline
Site Admin
User avatar

Joined: Tue Jul 12, 2005 11:26 am
Posts: 3701
Location: JAPAN
Oh, that is good news then. So all is well and your happy with it? Anyone feel any different before this moves from a testing candidate?

_________________
LS used as PVR and streaming source


Top
   
 Post subject: Re: avr_evtd [kuroevtd]
PostPosted: Tue Sep 26, 2006 4:56 pm 
Offline
Newbie

Joined: Tue Sep 26, 2006 4:46 pm
Posts: 20
Hi people out there!

I am lost with the same error message as ja1uyn a few pages before...

As I try to boot any v2.6 kernel out of u-boot with my Linkstation HG the console repeats endless:

serial8250: too much work for irq25
serial8250: too much work for irq25
serial8250: too much work for irq25
serial8250: too much work for irq25
serial8250: too much work for irq25
serial8250: too much work for irq25
serial8250: too much work for irq25

The v2.4 kernel in the EM-mode runs fine...

Any hint to solve this?

Cheers,
Andy


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 165 posts ]  Go to page Previous 16 7 8 9 10 11 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited