Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Nov 19, 2017 4:17 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: How to format a new HD
PostPosted: Mon May 14, 2012 2:31 pm 
Offline
Newbie

Joined: Fri Apr 10, 2009 8:44 am
Posts: 20
Hiya,
i am trying to install a new 2tb WD blank into ls-xhl and keep getting error msgs that the updater can not find any partions.
should i try create those partions manually? or iam missing some option somewher?
thx for any help,blub3636


Top
   
PostPosted: Mon May 14, 2012 5:46 pm 
Offline
Moderator

Joined: Fri Jun 29, 2007 10:39 am
Posts: 2604
Updater needs to run in Debug mode.
Sometimes it can happen, that the partitioning was
successful but the Updater doesn't recognise this.
Restart the process WITHOUT repartitioning. Should
work then.
(This was sent several times in this forum, so don't
blame me, if it does not work).

_________________
Please do not use private mail (PN/M) to ask questions. Use the proper forum instead. (me)

If there is no verified backup of a dataset, the dataset, by definition, is unimportant. (c't 2012)

RAID (no matter which level) never ever substitutes a backup. (me)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited