Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Oct 21, 2017 4:49 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: LS-QVL defect nic?
PostPosted: Tue Jan 10, 2017 9:01 pm 
Offline
Newbie

Joined: Wed Jan 06, 2016 10:09 am
Posts: 38
Hi!

I have an LS-QVL and maybe a defect network card. I have created an debian image on another LS-QVL and added a usb network card.
This is working fine for now. What i can see is, that the marvell nic is working properly. Found by linux kernel and module was loaded.
But if i attach a network cable there comes no link! Could there be a defect resistor?

Does anybody had the same problem and solved?

rg
Mario


Top
   
 Post subject: Re: LS-QVL defect nic?
PostPosted: Tue Jan 10, 2017 10:47 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2689
Have you modified your firmware.

In the past i had modified the nas_feature with the windows editor.
The file was not valid an my LS-WVL have use the second ethernet port. this is not soldered.

with demaged nasfeature it is possible to load files with tftp.

to test your port you can remove all drives and boot from a tftp-server.


Top
   
 Post subject: Re: LS-QVL defect nic?
PostPosted: Thu Jan 12, 2017 10:19 pm 
Offline
Newbie

Joined: Wed Jan 06, 2016 10:09 am
Posts: 38
Hi!

I think if you talk about firmware you`re talking about the original Buffalo OS? I`am using Debian, so i haven`t used the Buffalo *Firmware* at all. TFTP boot is not possible, nic led stays off. I have also compared the uBoot loader on /dev/mdtblock0 /dev/mdtblock1 /dev/mdtblock2 against a working LS-QVL. Everything is fine and matching!
So i think this a problem with the port. The Marvell chip seems to be ok, because i can load the network card driver without problem, but like i said, link is down even with cable connected.

I will see if i find defect resistors or anything else on the circuit board.


Top
   
 Post subject: Re: LS-QVL defect nic?
PostPosted: Sat Jan 14, 2017 10:22 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2689
Image

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited