Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Nov 23, 2017 8:20 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Apr 16, 2015 12:09 pm 
Offline
Total Newbie

Joined: Thu Apr 16, 2015 12:01 pm
Posts: 3
Hi

I have a buffalo linkstation NAS LS-XLE03 with LS-X2.0TL. It has firmware 1.65 and I want to gain telnet access to install Logitech Media Server. I tried to follow the instructions online into gaining telnet access and I have posted my cmd output below. I used acp commander and tried to install telnet, this seemed to work but then I am unable to telnet in at all. Can anyone provide some help?

Thanks

Command line output:

c:\Temp\LinkStationTelnet>java -jar acp_commander.jar -t 192.168.0.2 -o -addons
ACP_commander out of the nas-central.org (linkstationwiki.net) project.
Used to send ACP-commands to Buffalo linkstation(R) LS-PRO.

WARNING: This is experimental software that might brick your linkstation!


Using random connID value = 9DD13939CDE6
Using target: LS-XLE03/192.168.0.2
Starting authentication procedure...
Sending Discover packet...
Found: LS-XLE03 (/192.168.0.2) LS-XL(SHOUTOKU) (ID=00025) mac: 10:
6F:3F:C3:FE:03 Firmware= 1.650 Key=61972D55
Trying to authenticate EnOneCmd... ACP_STATE_OK
Installing addons.tar ...
creating directory... OK
Didn't find <addons.tar> locally, looking at
http://downloads.nas-central.org/Upload ... /Binaries/
untaring ...
Untaring complete, you can review the log in
//192.168.0.2/share/acp_commander/untar.log
start telnetd...
Reset root pwd...

You can now telnet to your box as user 'root' providing no / an empty password.

c:\Temp\LinkStationTelnet>telnet 192.168.0.2
Connecting To 192.168.0.2...Could not open connection to the host, on port 23: C
onnect failed


Top
   
PostPosted: Thu Apr 16, 2015 4:57 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
http://forum.nas-hilfe.de/buffalo-technology-nas-anleitungen/fw-1-56-offen-ssh-auf-eine-ls-chlv2-fw-1-56-t1220.html


Top
   
PostPosted: Thu Apr 16, 2015 5:48 pm 
Offline
Total Newbie

Joined: Thu Apr 16, 2015 12:01 pm
Posts: 3
oxygen8 wrote:


Thanks for this. I tried these commands and even tried to SSH in as reccomended. Same error, connection refused. Any other ideas?


Top
   
PostPosted: Thu Apr 16, 2015 9:39 pm 
Online
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2691
firewall?


Top
   
PostPosted: Fri Apr 17, 2015 10:01 am 
Offline
Total Newbie

Joined: Thu Apr 16, 2015 12:01 pm
Posts: 3
oxygen8 wrote:
firewall?


firewall, antivirus, windows defender all disabled :/


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited