Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Mon Aug 20, 2018 9:22 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Oct 01, 2012 2:57 pm 
Offline
Total Newbie

Joined: Mon Oct 01, 2012 2:42 pm
Posts: 1
Hey all,

Been lurking on here for a while. I have a LS-WXL and have been working to get it going as a media server. Specifically I've been trying to customize the menus to make things easier to navigate for my family so they don't come to hate the whole thing.

Anyway, I needed root login to gain access to the /usr/local/twonky-alt/resources/views/ directory. I installed Shonks 1.60, reset from the web page, telnet'd in and was able to set the root password. All was good.

However, when trying to test out some of my new views in the twonky web configuration interface, you need to "rebuild" the database in order for it to pick up the changes and display your new views so you can select the system to use them. This seems to work once or twice, but then when you hit some threshold everything dies. And I mean really dies.

The web config interface stops responding, the media server disappears from the DLNA clients. Rebooting the LS-WXL doesn't fix it, resetting the settings from the "Restore/erase" tab does nothing. I've even tried starting it manually... but nada.

The only way I've been able to get Twonky going again was to re-load the firmware!?

So... couple questions:

1. Has anyone else run into this? I can't find anything about it on the boards or elsewhere
2. I've looked in /var/log for any logs... but the dlnaserver.log file doesn't appear to get updated after this happens and I can't find any reference to other failures of Twonky to track down the issue
3. I see twonky executables running (what the heck is with the 'initdx' executable running instead of having twonkymedia executable?) like initdx, aheartmother, etc. but nothing on the clients or web interface.
4. I've tried "downgrading" the firmware back to 1.58 and 1.57 using LSupdater, but that doesn't seem to modify the /usr/local/twonky-alt/ directory and I still get 6.0.42-dev? Am I missing a step on the downgrade, do I have to blow away whats there some other way to get it to correctly go back to an earlier version.

Thanks for the help guys... bit of a newb here, so I'm sure I'm just completely screwing something up.

~rodney


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited