Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Aug 16, 2018 10:39 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 868 posts ]  Go to page Previous 1 2 3 4 5 658 Next
Author Message
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:19 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
clear the cache on your web browser
and goto

extensions
mediaserver


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:29 am 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
Hmm, maybe i'm blind or stupid, but I can't find anything reg. Squeezecenter........
I did empty the cache on 3 different browsers with the same result.

Ps. thank you for trying to help me out.
Image


Last edited by ejevs on Sun Jul 10, 2011 7:33 am, edited 1 time in total.

Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:29 am 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
Sorry, somehow I managed to make a doubble-post, please disregard this.


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:38 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
telnet into it

log in as root

and
vi /etc/nas_feature

and show me a screenshot please


in the info share
on the nas
there will be a file called
putty.exe

if you are running 1.43 mod1a


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:45 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
are you sure you flashed

mod 1a

and not

mod 1


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 7:53 am 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
installing telnet on Win 7 I rebooted the NAS an extra time, now I got Squeezebox server.....
Sorry I missed that step.
Somehow Im still struggeling to get the Squeezebox server interface up on ip:9001 (no connection)
Ill try another reboot

Thank you so much for your time (Fixing buffalo firmware and helping me use it)


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 8:01 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
the CHLv2 has only 64mb of ram

Squeezebox uses over 200mb

you have to enable it
and wait about 20 mins
the first time you enable it

so it can build its database and such
it takes ages due to the lack of ram


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 8:08 am 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
it is properly not relevant anymore, but here is my nas_feature taken from telnet
Image


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 8:16 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
Its odd that it id's as

PID=0x00000012
PRODUCT_NAME="LS-CHL(YURYAKU)"

every one i have seen

PID=0x00000012
PRODUCT_NAME="LS-CHL-V2(YURYAKU)"

can you

cat /proc/cpuinfo
cat /proc/meminfo

and do me a screenshot plz


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 3:18 pm 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
Sure !
CPUINFO:
Image
MEMINFO:
Image

Please let me know what you get out of it.
regards.

Ps. regarding Squeezebox server I still can not connect on port 9001


Last edited by ejevs on Sun Jul 10, 2011 3:34 pm, edited 2 times in total.

Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 3:23 pm 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
yours is correct for a chlv2

try pressing delete squeezebox cache
and rebooting it

then leave for 10mins


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 3:31 pm 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
Just made (learned to make) a TOP to see if Squeezeboxserver was running at all, appears so.
TOP:
Image

Update: I'm now trying to delete the cache (hope it is not a problem that i currently have no music-files in the directory).
Update 2 just pus some sample files in there to make sure (in the "public folder", what a wierd name for the music directory).


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 4:04 pm 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
turn twonky,itunes,bittorrent off
for a while it starts up alot quicker due to the limited ram not being thrashed quite as much


Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 4:43 pm 
Offline
Newbie

Joined: Sun Jul 10, 2011 5:32 am
Posts: 10
Okay, all good.
Turned off everything but squeezebox server (will turn on what i need 1 by 1 when i need it), and rebooted.
Squeezecenter webinterface work (thoug it is slower than my old HDHLAN with Debian and Squeezeserver, now trash).
I can play with Squeezeplay (for testing) and do get nice coverart etc.
I really do not mind about the speed of the webinterface but even on the player it have a slow feel to it, and with my 50Gb music collection that is not promissing.
Soo I might give this to my mom and get a pro tomorrow (would like you opinion on this).

Thank you so much for helping me out i really apreciated you help.


Last edited by ejevs on Sun Jul 10, 2011 4:56 pm, edited 1 time in total.

Top
   
 Post subject: Re: LS Series 1.43 Mod 1
PostPosted: Sun Jul 10, 2011 4:56 pm 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
once its done its initial setup
it should work ok

it should startup quicker next reboot
even with stuff enabled


Pro or VL are good

PRO = 1.2ghz 256mb
VL = 1.6ghz 256mb

I have a new build coming

With hard drive and samba performance optimzations
for xhl's and chlv2's
that may help start squeezebox faster


Last edited by Shonk on Sun Jul 10, 2011 4:59 pm, edited 2 times in total.

Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 868 posts ]  Go to page Previous 1 2 3 4 5 658 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited