Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sun Feb 18, 2018 7:15 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 866 posts ]  Go to page Previous 151 52 53 54 5558 Next
Author Message
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Tue Dec 16, 2014 6:51 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2712
setup your settings.json correct

for transmission-daemon -a *.*.*.* you need
"rpc-whitelist": "*.*.*.*",

for full rights you need
"umask": 0


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Tue Dec 16, 2014 11:00 pm 
Offline
Total Newbie

Joined: Sun Oct 27, 2013 12:14 am
Posts: 3
Hi oxygen8,

I did not understand very well! Can you explain in more detail?

I'm a little lay with it! :(


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Wed Dec 17, 2014 7:13 am 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2712
https://trac.transmissionbt.com/wiki/EditConfigFiles

or
try GaryT Mod
http://www.tomatosoft.hu/gadgets/portfo ... tion-plex/


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Thu Dec 18, 2014 10:03 am 
Offline
Total Newbie

Joined: Thu Dec 18, 2014 9:50 am
Posts: 3
thank for you link, I can well understand now


Last edited by henrsy485 on Sun Dec 21, 2014 5:21 am, edited 1 time in total.

Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Sat Dec 20, 2014 7:26 pm 
Offline
Newbie

Joined: Sat Nov 27, 2010 1:11 pm
Posts: 63
I just tried to update my LS (Buffalo Link Station Duo 1TB LS-WXL504) from 1.37-2.11 to this actual 1.69 Mod1 and since a while (about 15 minutes already) I only see this:

Quote:
LinkStation has been rebooted.
Please wait...

then after two minutes:
Quote:
LinkStation booting...
Please wait...

Screenshot:
Image
The two progress bars are progressing and then they restart from beginning, ever and ever.
So I was a bit nervous, but after a while I got this:

Quote:
LinkStation has been updated

and in the Updater I can read now Firmware version 1.69-3.58

So all good :)

EDIT: what I dont understand is the big red text in post 1:

Quote:
After flashing the firmware reset to defaults in the web interface to clear out the root password.
Then Telnet in and change the root password


After fw update I could login through my old admin/root password and even ssh does work (not anymore with the pubkey which is clear I guess).
So really need to reset all settings (a lot of settings this) to factory?
Maybe this is only needed if I wasnt rooted before (which I was already)?


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Sun Dec 21, 2014 9:32 pm 
Offline
Total Newbie

Joined: Sun Dec 21, 2014 9:27 pm
Posts: 2
Hello,

I've speed problems with the latest firmware 1.69 Mod 1 on downloading torrents.

Image

I've 25 Mbit connection, on my pc I can download a torrent with 2.6Mb/second but with Buffalo only between 0 - 400kb, not much more.

What can be the problem?


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Sun Dec 21, 2014 9:45 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2712
stop the fu.. buffalo torrent client an use transmission


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Sun Dec 21, 2014 10:15 pm 
Offline
Total Newbie

Joined: Sun Dec 21, 2014 9:27 pm
Posts: 2
oxygen8 wrote:
stop the fu.. buffalo torrent client an use transmission


Thank You! I did it and its now 2,86MB/sec :)


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 2:13 pm 
Offline
Newbie

Joined: Thu Dec 11, 2014 8:56 pm
Posts: 7
Since installing this firmware my LS-WXL has repeatedly hung. Totally locked up and unable to telnet/ssl or anything to it. Is it possible that as some of the torrents running in Transmission are very large that a log is being filled in ram and not removed or something like that? I'm having to pull the plug to get it back up and running at least 4 times a day! It has never skipped a beat up to this point so I can say that the hardware is ok.


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 9:42 pm 
Offline
Newbie

Joined: Sat Nov 27, 2010 1:11 pm
Posts: 63
I just installed 1.69 Mod 1 and now I read about transmission. I don't know this bt client and read here that it is better than the native client.
In the web GUI I don't find transmission, I thought that it is in this mod integrated?

Where can I find a how-to about it?

It is like this: I installed 1.69 Mod1, read about transmission, installed it with ipkg and then I saw that it should be already installed with 1.69 Mod1, so I uninstalled it in ipkg.
I found the transmission help page but there must be a intro for this mod, somewhere, but where?


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 10:19 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2712
http://www.tomatosoft.hu/gadgets/portfo ... tion-plex/


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 10:23 pm 
Offline
Newbie

Joined: Sat Nov 27, 2010 1:11 pm
Posts: 63
oxygen8 wrote:
http://www.tomatosoft.hu/gadgets/portfolio/buffalo-linkstation-plex/

Understand I this right? To get the included transmission client, I need another FW and NOT this 1.69 Mod1?


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 10:45 pm 
Offline
Newbie

Joined: Sat Nov 27, 2010 1:11 pm
Posts: 63
@oxygen8: are you human or are you a machine?


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 10:57 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2712
why


i speek german and i need much time to write in english
thats why my answer is short.

Shonk supports transmission after starting it with ssh. This is possible, but not easy.
Garyt let you select transmission 2.77 or 2.84 with the webif.
That is easy.


Top
   
 Post subject: Re: LS Series 1.69 Mod 1
PostPosted: Mon Dec 22, 2014 11:09 pm 
Offline
Newbie

Joined: Sat Nov 27, 2010 1:11 pm
Posts: 63
oxygen8 wrote:
I speek german and i need much time to write in english
thats why my answer is short...
Ah. I speek too german and english not good but I think its the importantest to understand it and get understand.

oxygen8 wrote:
...Shonk supports transmission after starting it with ssh. This is possible, but not easy.
Garyt let you select transmission 2.77 or 2.84 with the webif.
That is easy.
Now is all clear. Then I stay with the in the LS included bt-client. I need it once half a year, no need then to reinstall the FW or spend half night to make this transmission running.
I thouhgt it just is a easy thing I oversaw till yet and it is somewhere explained how to start the Web GUI.

Thank!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 866 posts ]  Go to page Previous 151 52 53 54 5558 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited