Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Sat Aug 18, 2018 6:20 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 113 posts ]  Go to page Previous 14 5 6 7 8
Author Message
PostPosted: Tue May 24, 2011 9:00 am 
Offline
Newbie

Joined: Mon Mar 07, 2011 3:58 pm
Posts: 38
oxygen8 wrote:
You have to start /usr/local/sbin/sshd every reboot.
Or try to modify sshd.sh
[...]


There is a much, much easier solution: Simply activate "SFTP" for one of your shares. This well even survive Firmware-Updates.


Top
   
PostPosted: Tue May 24, 2011 3:16 pm 
Offline
Newbie

Joined: Wed Apr 27, 2011 9:22 pm
Posts: 36
Thanks Shonk a lot of ppl wating for this.


Top
   
PostPosted: Wed May 25, 2011 10:42 am 
Offline
Newbie

Joined: Fri Jan 23, 2009 11:36 pm
Posts: 25
please compile kernel with tun.o if you release a new version


Top
   
PostPosted: Sat Jun 04, 2011 5:42 pm 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
1.37 Mod will run over 1.41 btw
You need a working 1.41 that survives a reboot

And do a forced update of just Initrd and RootFS
The power management tab is broken though


Top
   
PostPosted: Wed Jun 15, 2011 11:15 pm 
Offline
Newbie

Joined: Sun Feb 13, 2011 7:08 pm
Posts: 41
Quote:
Then use

Code:
java -jar acp_commander.jar -t NAS_IP -ip NAS_IP -pw Youradminpassword -c "echo 'UsePAM no' >>/etc/sshd_config"


For some reason this would not work on fw 1.42.
However, I copied the file to the share:
java -jar acp_commander.jar -t NAS_IP -ip NAS_IP -pw Youradminpassword -c "cp /etc/sshd_config /mnt/disk1/share/sshd_config"

Then changed its attributes with chmod a+rw:
java -jar acp_commander.jar -t NAS_IP -ip NAS_IP -pw Youradminpassword -c "chmod a+rw /mnt/disk1/share/sshd_config"

and then edited it with winvi32 to specify "PermitRootLogin yes" and "UsePAM no".
When it was copied back all was well.


Top
   
PostPosted: Sun Jul 03, 2011 10:08 am 
Offline
Regular Member

Joined: Sat Nov 11, 2006 10:56 am
Posts: 714
I done 1.43 Mod 1 last night
it works fine

I will release it after a sleep
and more testing to make sure there's no bug's


Top
   
PostPosted: Tue Jul 05, 2011 8:06 pm 
Offline
Newbie

Joined: Tue Jul 05, 2011 8:02 pm
Posts: 19
Hello

I'm on Oficial 1.43 and having problmes with TonkyMedia Version 4.4.19_e2 because my Samsung TV don't read MKV (witch is supported native) and on avi's i can't foward or rewind. I have read on foruns that the new version 6.0.31-RC6 works fine, do you have any info that on version 5 mkv's and that works fine?

should i be able to upgrade from 1.43 of to your mod? thanks

i tryed to install it and now my buffalo stays blinking red.


Top
   
PostPosted: Mon Mar 18, 2013 1:23 pm 
Offline
Newbie

Joined: Mon Mar 18, 2013 1:09 pm
Posts: 5
Shonk

I'm not coming crying, but when I tried the above mod, everything was going along fine as I watched the progress bars, and all of a sudden, my Windows7 machine brought up a msg saying that my LS-XHL was not accessible, and the red light on the box was flashing.

Any help on reviving the NAS would be greatly appreciated

Todd


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 113 posts ]  Go to page Previous 14 5 6 7 8

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited