Buffalo NAS-Central Forums

Welcome to the Linkstation Wiki community
It is currently Thu Jul 19, 2018 10:33 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Nov 20, 2015 2:47 pm 
Offline
Newbie

Joined: Fri Nov 20, 2015 2:31 pm
Posts: 6
Hello!

I noticed that there's a new firmware available for LS-QVL model.

Now my question for you good fellas is: Can I upgrade from 1.64 to latest (1.71) without any issues and without any data loss? As I understood from quick forum searches, the current "OS" is installed to every available disk. Does firmware update mean "factory reset" for current raid setup?

EDIT: And No, I don't have any issues with 1.64. Everything has been working just fine like 3 years straight now. However, I'm currently planning to setup a MySQL server. And I was wondering if I should upgrade the firmware first.


Thanks already,

//JMA


Last edited by yackson on Fri Nov 20, 2015 2:51 pm, edited 1 time in total.

Top
   
PostPosted: Fri Nov 20, 2015 2:48 pm 
Offline
Moderator

Joined: Mon Apr 26, 2010 10:24 am
Posts: 2731
Download and use the original lsupdater.
only modified versions can delete user config while flashing


Top
   
PostPosted: Fri Nov 20, 2015 2:52 pm 
Offline
Newbie

Joined: Fri Nov 20, 2015 2:31 pm
Posts: 6
oxygen8 wrote:
Download and use the original lsupdater.
only modified versions can delete user config while flashing


Great! Thanks for the incredible fast reply :up:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited